SSD und AHCI-Modus wollen nicht zusammen funktionieren

Foren-Suche
2 Antworten [Letzter Beitrag]
Dieser User hat uns zur Japan-Doku-2018 Aktion mit 100 Euro (oder mehr) unterstützt.Dieser User hat uns zur Japan-Doku-2018 Aktion mit 50 Euro (oder mehr) unterstützt.Dieser User hat uns zur Japan-Doku-2018 Aktion mit 25 Euro (oder mehr) unterstützt.Dieser User hat uns zur Japan-Doku-2018 Aktion mit 10 Euro (oder mehr) unterstützt.Dieser User hat uns zur Japan-Doku-2018 Aktion mit 5 Euro (oder mehr) unterstützt.Dieser User hat am GamersGlobal Grillfest 2018 teilgenommenDieser User hat am GamersGlobal Grillfest 2017 teilgenommenDieser User hat uns zur TGS 2017 Aktion mit einer Spende von 5 Euro unterstützt.Dieser User hat uns an Weihnachten 2012 mit einer Spende von 12 Euro unterstützt.Idol der Massen: Hat mindestens 10.000 Kudos bekommenFROGG: Als "Friend of GamersGlobal" darf sich bezeichnen, wer uns 25 Euro spendet.Dieser User hat uns an Weihnachten 2017 mit einer Spende von 5 Euro unterstützt.Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertDieser User hat uns bei der GDC-Doku 2019 mit 10 Euro (oder mehr) unterstützt.Silber-Jäger: Hat Stufe 10 der Jäger-Klasse erreichtDieser User hat uns an Weihnachten 2016 mit einer Spende von 5 Euro unterstützt.
Vollmeise (20 Gold-Gamer, 24321 EXP)
Meisen sind voll, wenn es Vollmeisen sind.
User ist offline. Zuletzt gesehen vor 5 Stunden 18 Minuten Offline
Beigetreten: 21.10.2011
Inhalte: 287

Habe auch mal eine Frage:

Wenn ich im BIOS auf AHCI für meine SSD (Bootpartition) stelle, bekomme ich beim Booten des OS immer einen Bluesreen und es wird ein Restart gemacht. Nur im IDE-Modus läuft alles ordentlich. Ich tippe auf die SSD oder Bios-Unverträglichkeit. Ich nutze folgende Systemkombination:

Graka Asus HD7870-DC2T-2GD5
Prozessor Intel Core i5 3450
Mainboard Gigabyte GA-H77-D3H
RAM 8GB Corsair XMS3 DDR3-1600
SSD 256GB Samsung 830 Basic
HDD 2000GB Seagate Barracuda Green

Ich habe schon etliches probiert, aber nix hat bisher geholfen. nosmilie

Azzi (Neuling, 0 EXP)
Beigetreten: 1.1.1970

Nein ist keine Unverträglichkeit. AHCI im laufenden Windows zu ändern klappt meist nicht,im Optimalfall macht man eine komplette Neuinstallation. IDE-Modus ist auf Dauer mit SSDs nicht zu empfehlen!

Gibt allerdings paar Registry Tricks um AHCI auch bei schon bestehenden Installationen noch zu aktivieren:
http://www.heisig-it.de/windows7/w7_tipp027.htm
Damals bei XP ging das mit dem Registry Trick problemlos, bei Win7 hab ichs noch net geteste.

Dieser User hat uns zur Japan-Doku-2018 Aktion mit 100 Euro (oder mehr) unterstützt.Dieser User hat uns zur Japan-Doku-2018 Aktion mit 50 Euro (oder mehr) unterstützt.Dieser User hat uns zur Japan-Doku-2018 Aktion mit 25 Euro (oder mehr) unterstützt.Dieser User hat uns zur Japan-Doku-2018 Aktion mit 10 Euro (oder mehr) unterstützt.Dieser User hat uns zur Japan-Doku-2018 Aktion mit 5 Euro (oder mehr) unterstützt.Dieser User hat am GamersGlobal Grillfest 2018 teilgenommenDieser User hat am GamersGlobal Grillfest 2017 teilgenommenDieser User hat uns zur TGS 2017 Aktion mit einer Spende von 5 Euro unterstützt.Dieser User hat uns an Weihnachten 2012 mit einer Spende von 12 Euro unterstützt.Idol der Massen: Hat mindestens 10.000 Kudos bekommenFROGG: Als "Friend of GamersGlobal" darf sich bezeichnen, wer uns 25 Euro spendet.Dieser User hat uns an Weihnachten 2017 mit einer Spende von 5 Euro unterstützt.Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertDieser User hat uns bei der GDC-Doku 2019 mit 10 Euro (oder mehr) unterstützt.Silber-Jäger: Hat Stufe 10 der Jäger-Klasse erreichtDieser User hat uns an Weihnachten 2016 mit einer Spende von 5 Euro unterstützt.
Vollmeise (20 Gold-Gamer, 24321 EXP)
Meisen sind voll, wenn es Vollmeisen sind.
User ist offline. Zuletzt gesehen vor 5 Stunden 18 Minuten Offline
Beigetreten: 21.10.2011
Inhalte: 287

Danke für den Link. Es funktioniert und ich habe noch die Bootreihenfolge geändert, weil die System-SSD nur als 2te Option gelistet war. Jetzt ist es so flott, wie es sein sollte. smilie