Unreal Tournament 3: Problem mit Einstellungen

Foren-Suche
1 Antwort [Letzter Beitrag]
(Neuling, 0 EXP)
Beigetreten: 1.1.1970

Moin Leute smilie
ich hab letztens mal wieder das gute alte Unreal Tournament III rausgekramt, hab die neusten patches (1-5) installiert und anschließend das spiel gestartet.
Da mir aber die Voreinstellungen nich gefallen wollte ich diese ändern.
Ich wollte UT3 im Fenstermodus mit 800x600 spielen ( und jetzt bitte nicht solche kommentare wie : Warum fenstermodus ?!?! =) bei mir liegts einfach daran das ich games im fenstermodus mit hohen einstellungen spielen kann, im vollbild nicht). aber immer wenn ich die einstellungen ändere , speichert es unreal nich -.-

kann mir bitte jmd. helfen =) ?

gruß

[Edit Tr1nity: Betreff aussagekräftiger gemacht, damit man weiß, bei welchem Spiel das Problem ist.]

Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertAlter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertForumsguru: Hat sich besondere Verdienste im Forum erworbenBronze-Reporter: Hat Stufe 6 der Reporter-Klasse erreichtDiskutierer: Hat 1000 EXP durch Comments erhaltenDebattierer: Hat 5000 EXP durch Comments erhaltenGold-Jäger: Hat 75 Erfolge erreicht -- Wahnsinn!Top-Verlinker: Linkt mit Grafik auf GamersGlobal.deBronze-Jäger: Hat Stufe 5 der Jäger-Klasse erreichtStar: Hat 1000 Kudos für eigene News/Artikel erhaltenGG-Spender: Hat eine Spende von 5 Euro an GG.de geschicktLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiVerlinker: Verweist nennenswert auf GamersGlobal.deFleißposter: Hat 200 EXP mit Forumsposts verdientKommentierer: Hat 100 EXP mit Comments verdientAzubi-Redigierer: Hat 100 EXP beim Verbessern fremder News verdient
Crizzo (19 Megatalent, 13344 EXP)
/me knobelt als Agent 47
User ist offline. Zuletzt gesehen vor 1 Stunde 35 Minuten Offline
Beigetreten: 27.6.2009
Inhalte: 75

Das ist im Prinzip ganz einfach.

Rechts Klick auf deine Verknüpfung zu UT3 --> Eigenschaften. Dann musst du nur den Parameter -nohomedir ergänzen. Sieht dann z.B. so aus: ...\Unreal Tournament 3\Binaries\UT3.exe" -nohomedir