Stalker - Shadow of Chernobyl --> Welcher Patch muss installiert werden?

Foren-Suche
6 Antworten [Letzter Beitrag]
Alter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertVielspieler: Hat 250 Spiele in seine Sammlung eingetragenLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiBronze-Reporter: Hat Stufe 6 der Reporter-Klasse erreichtGG-Spender: Hat eine Spende von 5 Euro an GG.de geschicktFleißposter: Hat 200 EXP mit Forumsposts verdientKommentierer: Hat 100 EXP mit Comments verdientVorbild: Hat mindestens 100 Kudos erhaltenSammler: Hat mindestens 50 Spiele in seiner SammlungProfiler: Hat sein Profil komplett ausgefüllt
Basti51 (14 Komm-Experte, 1984 EXP)
gone
User ist offline. Zuletzt gesehen vor 5 Jahren 20 Wochen Offline
Beigetreten: 6.1.2010
Inhalte: 10

Nabend zusammen,

hab mir im Urlaub Stalker - Shadow of Chernobyl für 3€ gekauft. Nun ist die Frage: Was für Patches muss ich installieren? Reicht der aktuelle oder muss man nach und nach alle aufspielen?
Gibt es interessante Mods/Addons, die das Spiel verbessern?

Danke!

____________________________________

Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertAlter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertForumsguru: Hat sich besondere Verdienste im Forum erworbenBronze-Reporter: Hat Stufe 6 der Reporter-Klasse erreichtDiskutierer: Hat 1000 EXP durch Comments erhaltenDebattierer: Hat 5000 EXP durch Comments erhaltenGold-Jäger: Hat 75 Erfolge erreicht -- Wahnsinn!Top-Verlinker: Linkt mit Grafik auf GamersGlobal.deBronze-Jäger: Hat Stufe 5 der Jäger-Klasse erreichtStar: Hat 1000 Kudos für eigene News/Artikel erhaltenGG-Spender: Hat eine Spende von 5 Euro an GG.de geschicktLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiVerlinker: Verweist nennenswert auf GamersGlobal.deFleißposter: Hat 200 EXP mit Forumsposts verdientKommentierer: Hat 100 EXP mit Comments verdientAzubi-Redigierer: Hat 100 EXP beim Verbessern fremder News verdient
Crizzo (19 Megatalent, 13348 EXP)
/me knobelt als Agent 47
User ist offline. Zuletzt gesehen vor 4 Stunden 11 Minuten Offline
Beigetreten: 27.6.2009
Inhalte: 75

Es müsste der aktuell Patch reichen. Du musst nur aufpassen, dass du keinen Update-Patch unterlädst, der eine bestimmte Version voraussetzt.

Alter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertVielspieler: Hat 250 Spiele in seine Sammlung eingetragenLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiBronze-Reporter: Hat Stufe 6 der Reporter-Klasse erreichtGG-Spender: Hat eine Spende von 5 Euro an GG.de geschicktFleißposter: Hat 200 EXP mit Forumsposts verdientKommentierer: Hat 100 EXP mit Comments verdientVorbild: Hat mindestens 100 Kudos erhaltenSammler: Hat mindestens 50 Spiele in seiner SammlungProfiler: Hat sein Profil komplett ausgefüllt
Basti51 (14 Komm-Experte, 1984 EXP)
gone
User ist offline. Zuletzt gesehen vor 5 Jahren 20 Wochen Offline
Beigetreten: 6.1.2010
Inhalte: 10

Danke!
Ziehe mir jetzt Patch 1.0005 .
Ich war zuerst nur etwas verwundert, weil ich beim Suchen auch über Patches mit dem Namen 1.0006 und 1.1 gestolpert bin. Auf der offiziellen Seite (http://soc.stalker-game.com/?page=patches) gehts es jedoch nur bis 1.0005.

____________________________________

Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertFROGG: Als "Friend of GamersGlobal" darf sich bezeichnen, wer uns 25 Euro spendet.Alter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertDieser User hat uns an Weihnachten 2011 mit einer Spende von 11 Euro unterstützt.GG-Supporter: hat einmalig 10 Euro gespendetBronze-Jäger: Hat Stufe 5 der Jäger-Klasse erreichtVielspieler: Hat 250 Spiele in seine Sammlung eingetragenLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiBronze-Reporter: Hat Stufe 6 der Reporter-Klasse erreichtDiskutierer: Hat 1000 EXP durch Comments erhaltenGG-Spender: Hat eine Spende von 5 Euro an GG.de geschicktFleißposter: Hat 200 EXP mit Forumsposts verdientKommentierer: Hat 100 EXP mit Comments verdientVorbild: Hat mindestens 100 Kudos erhaltenTop-News-Schreiber: Hat mindestens 5 Top-News geschriebenSammler: Hat mindestens 50 Spiele in seiner Sammlung
DELK (16 Übertalent, 5488 EXP)
Oh, sinds schon wieder drei Jahre? :)
User ist offline. Zuletzt gesehen vor 2 Jahren 46 Wochen Offline
Beigetreten: 27.3.2010
Inhalte: 24

Wenn du später mit Mods (gibt gerade für SoC ein paar sehr hochwertige) spielen willst, würde ich dir jedoch empfehlen, nur bis 1.0004 zu patchen, da 1.0005 und 1.0006 nur den Multiplayer patchen, weswegen die meisten Mods für 1.0004 gemacht sind.

Dieser User hat uns zur Japan-Doku-2018 Aktion mit 5 Euro (oder mehr) unterstützt.Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertAlter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertDieser User hat uns an Weihnachten 2010 mit einer Spende von 10 Euro unterstützt.Loyalist: Ist seit mindestens einem Jahr bei GG.de dabeiDiskutierer: Hat 1000 EXP durch Comments erhaltenKommentierer: Hat 100 EXP mit Comments verdientVorbild: Hat mindestens 100 Kudos erhaltenSammler: Hat mindestens 50 Spiele in seiner Sammlung
Sgt. Nukem (16 Übertalent, 4112 EXP)
                ..            ☢'☢             / \
User ist offline. Zuletzt gesehen vor 12 Stunden 12 Minuten Offline
Beigetreten: 5.5.2010
Inhalte: 10

Wenn Du es jetzt erst durchspielst, solltest Du überlegen, ob Du nicht direkt einen HQ-Mod nutzt. Hab von S.T.A.L.K.E.R. Complete gelesen, selber aber noch nicht genutzt.

Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertAlter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertDieser User hat uns an Weihnachten 2013 mit einer Spende von 10 Euro unterstützt.Bronze-Jäger: Hat Stufe 5 der Jäger-Klasse erreichtVielspieler: Hat 250 Spiele in seine Sammlung eingetragenLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiDiskutierer: Hat 1000 EXP durch Comments erhaltenFleißposter: Hat 200 EXP mit Forumsposts verdientKommentierer: Hat 100 EXP mit Comments verdientSammler: Hat mindestens 50 Spiele in seiner SammlungProfiler: Hat sein Profil komplett ausgefüllt
Henke (15 Kenner, 3636 EXP)
arbeitet auf die Scheidung hin...
User ist offline. Zuletzt gesehen vor 2 Jahren 26 Wochen Offline
Beigetreten: 20.7.2010

Der Mann kennt sich aus, denn...

DELK schrieb:

Wenn du später mit Mods (gibt gerade für SoC ein paar sehr hochwertige) spielen willst, würde ich dir jedoch empfehlen, nur bis 1.0004 zu patchen, da 1.0005 und 1.0006 nur den Multiplayer patchen, weswegen die meisten Mods für 1.0004 gemacht sind.

Desweiteren empfehle ich Dir, die stalker oblivion micmod v2.1.4 zu installieren, die mit 80MB Größe ziemlich viele Verbesserungen für STALKER-SoC beinhaltet... viel Spaß beim zocken...

Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertFROGG: Als "Friend of GamersGlobal" darf sich bezeichnen, wer uns 25 Euro spendet.Alter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertDieser User hat uns an Weihnachten 2011 mit einer Spende von 11 Euro unterstützt.GG-Supporter: hat einmalig 10 Euro gespendetBronze-Jäger: Hat Stufe 5 der Jäger-Klasse erreichtVielspieler: Hat 250 Spiele in seine Sammlung eingetragenLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiBronze-Reporter: Hat Stufe 6 der Reporter-Klasse erreichtDiskutierer: Hat 1000 EXP durch Comments erhaltenGG-Spender: Hat eine Spende von 5 Euro an GG.de geschicktFleißposter: Hat 200 EXP mit Forumsposts verdientKommentierer: Hat 100 EXP mit Comments verdientVorbild: Hat mindestens 100 Kudos erhaltenTop-News-Schreiber: Hat mindestens 5 Top-News geschriebenSammler: Hat mindestens 50 Spiele in seiner Sammlung
DELK (16 Übertalent, 5488 EXP)
Oh, sinds schon wieder drei Jahre? :)
User ist offline. Zuletzt gesehen vor 2 Jahren 46 Wochen Offline
Beigetreten: 27.3.2010
Inhalte: 24

Ansonsten kann ich dir, falls du sehr masochistisch veranlagt bist, die Soljanka empfehlen, den Mod findest du hier.

Die Invasion 1.3.3 ist auch sehr schön, da würde ich allerdings auf die 1.4 warten, die braucht allerdings noch ein wenig.