Sicherheitslücke der Intel ME - Seltsamer Warnhinweis nach Update

Foren-Suche
1 Antwort [Letzter Beitrag]
Dieser User hat uns bei der Warhammer 2 Aktion mit 5 Euro (oder mehr) unterstützt.Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertAlter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertBronze-Jäger: Hat Stufe 5 der Jäger-Klasse erreichtLoyalist: Ist seit mindestens einem Jahr bei GG.de dabei
Obscurus (12 Trollwächter, 1129 EXP)
User ist offline. Zuletzt gesehen vor 4 Tagen 21 Stunden Offline
Beigetreten: 11.11.2011

Hallo allerseits,

da ich einen Skylake-Prozessor (Core i5 6600K) besitze, habe ich mich heute einmal um ein Update gekümmert, das die Sicherheitslücke in der Intel Management Engine abstellt, welches in den letzen Tagen durch die Presse ging.

Ich bin für mein Mainboard (Asrock Z170-X1) auch fündig geworden und habe das von Asrock bereitgestellte Update installiert. Zwar soll mein System laut dem Intel-SA-00086 Detection Tool nun sicher sein, allerdings wird mir dabei auch ein seltsamer Warnhinweis ausgegeben. Konkret geht es un den fett hervorgehoben Passus im Prüfbericht.

Risikoabschätzung

Basierend auf der von diesem Tool durchgeführten Analyse: Dieses System hat keine Sicherheitslücken. Es wurde bereits gepatcht.

Weitere Informationen finden Sie in der SA-00086 Detection Tool Anleitung oder in der Intel Sicherheitswarnung Intel-SA-00086 auf der folgenden Webseite: https://www.intel.com/sa-00086-support

Der installierte Intel(R) Capability Licensing Service Client ist veraltet. Die Mindestversion ist 1,47.715,0. Bitte aktualisieren Sie die Intel(R) Capability Licensing Service Client-Software (erhältlich bei Ihrem Systemhersteller).

INTEL-SA-00086 Detection Tool
Anwendungsversion: 1.0.0.135
Scandatum: 02.12.2017 16:03:27

Informationen zum Hostcomputer
Name: DESKTOP-TFJP71I
Hersteller: To Be Filled By O.E.M.
Modell: To Be Filled By O.E.M.
Prozessorbezeichnung: Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz
Betriebssystemversion: Microsoft Windows 10 Pro

Intel(R) ME Information
Engine: Intel(R) Management Engine
Version: 11.8.50.3425
SVN: 3

Ich habe etwas rumgegoogelt, aber keine passende Lösung gefunden. Auch ein Update der Intel ME von der Asrock-Homepage hat noch keine Abhilfe gebracht.

Kann von euch vielleicht jemand mit etwas damit anfangen und kennt eine Lösung?

Danke und beste Grüße,
Obscurus

Dieser User unterstützt GG seit fünf Jahren mit einem Gold-Abonnement.Gold-Gamer: Hat den GamersGlobal-Rang 20 erreichtGG-Gründungsfan: Hat in 2009 einmalig 25 Euro gespendetGold-Jäger: Hat 75 Erfolge erreicht -- Wahnsinn!Alter Haudegen: Ist seit mindestens 10 Jahren bei GG.de registriertAlter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertAlter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertFROGG: Als "Friend of GamersGlobal" darf sich bezeichnen, wer uns 25 Euro spendet.Dieser User hat uns bei der GDC-Doku 2019 mit 25 Euro (oder mehr) unterstützt.Umzugshelfer: Dieser User hat uns beim Umzug 2020 mit 25 Euro (oder mehr) unterstützt.Dieser User war an Weihnachten 2017 unter den Top 25 der SpenderDieser User war an Weihnachten 2019 unter den Top 25 der SpenderDieser User hat uns zur Japan-Doku-2018 Aktion mit 50 Euro (oder mehr) unterstützt.Dieser User war bei der Dark Souls 3 Aktion unter den Top 20 der Spender.Dieser User hat uns bei der Warhammer 2 Aktion mit 100 Euro (oder mehr) unterstützt.Dieser User war Teil des Elfen-Kriegsrats im Warhammer-2-Letsplay.
TSH-Lightning (23 Langzeituser, 38186 EXP)
Hat den Umfang von CrossCode "leicht" unterschätzt...
User ist offline. Zuletzt gesehen vor 8 Stunden 11 Minuten Offline
Beigetreten: 31.12.2009
Inhalte: 1

Warum willst du da rumfrickeln, wenn alles funktioniert? Weil irgendein Tool meint, dass was veraltet sein soll...

Kannst mal die neues Chipsatztreiber von Intel runterladen und installieren. Evtl. bring es das ja...

____________________________________

Geld ist wertlos, wenn nichts positives dahinter steht und Freiheit ist nur eine Wunschvorstellung, wenn sie nicht verteidigt wird.