Need for Speed Shift (PC-Probleme)

PC 360 PS3 PSP
Bild von Name
Name 0 EXP - Neuling
7. Juli 2009 - 14:54 — vor 7 Jahren zuletzt aktualisiert
User-Video: Stammt nicht von der GamersGlobal-Redaktion
Need for Speed Shift ab 3,74 € bei Amazon.de kaufen.
Ach welch ein tolles Spiel Need for Speed Shift hätte sein können. Aber irgendwie fabriziert das neuste Need for Speed eher Frust als Lust.... wie? Ihr widersprecht mir? Das kann wohl daran liegen, dass ihr Shift auf einer Xbox 360 oder PS3 spielt... ich rede aber von der PC Version. Was genau ich meine? Video gucken!


Update:

Laut der PCGames Hardware lassen sich viele Probleme bei NfS Shift mit folgenden Tricks lösen.


1. Graphicsconfig.xml (1) 
Unter C:\Users\[YourUserName]\Documents\NFS SHIFT (Pfad kann je nach Betriebssystem anders lauten) liegt normalerweise die Datei graphicsconfig.xml. Einige User berichten, dass das Löschen dieser Datei alle Probleme behoben hat. Am besten ist, wenn Sie diese Datei entweder umbenennen oder in einen anderen Ordner verschieben, um sie notfalls wiederherzustellen. 

2. Graphicsconfig.xml (2) 
Andere User berichten, dass NFS Shift zumindest im Fenster-Modus einwandfrei läuft. Um den Fenstermods vor dem Start zu aktivieren, müssen Sie die Datei graphicsconfig.xml mit dem Notepad (oder einem ähnlichen Tool) öffnen und aus 
prop name="Windowed" windowed="0"
ein 
prop name="Windowed" windowed="1"
machen. 

3. Schattenqualität 
Offenbar macht auf einigen Rechnern die Schattenqualität Probleme. User berichten, dass die Einstellung auf "Mittel" die wenigsten Probleme bereitet. 

4. Kompatibilitätsmodus 
Bei einigen Anwendern hilft auch das Starten von NFS Shift im Win98/ME-Kompatiblitätsmodus. Ein rechter Mausklick auf die Exe, dann "Eigenschaften" auswählen und im Reiter "Kompatibilität" den entsprechenden Modus auswählen. 

5. Weitere Tipps: NFS Shift stürzt ab 
Was bei vielen Usern ebenfalls geholfen hat: 
- Jeweils aktuelles Service Pack installieren 
- Jeweils aktuelle Grafikkarten-Treiber installieren 
- Jeweils aktuellen Soundkarten-Treiber installieren 
- Nvidia-Karten: In der Nvidia-Systemsteuerung im ersten Bildqualitäts-Menü den Punkt "3D Einstellung entscheiden lassen" auswählen. 
- Sidebar deaktivieren 
- Den ganzen Ordner unter C:\Users\[YourUserName]\Documents\NFS SHIFT löschen, dann neu starten. Neues Profil erstellen, dann automatisches Speichern in den Optionen deaktivieren 


Randnotiz:
Wir haben das Spiel mit der Version 1.01 angetestet. Zum Einsatz kamen vier Rechner mit unterschiedlicher Hardware und Betriebssystemen. Electronic Arts arbeitet aktuell mit Hochdruck an einem neuen Patch, der die Probleme bekämpfen soll. Wir werden unser Review nachschieben, sobald der neuste Patch verfügbar ist!
GingerGraveCat (unregistriert) 24. September 2009 - 23:13 #

Ohman, das ist ja mal großer mist. Ich frage mich immer wieder, wie man ein Spiel in so einem unfertigen Zustand auf den Markt bringen kann.

Neon 10 Kommunikator - 389 - 25. September 2009 - 0:26 #

Stürzt die Demo bei Dir auch ab? Bei mir läuft die jedenfalls einwadfrei ohne Abstürze oder Grafikfehler. In diversen Foren treiben sich ja auch schon Spieler rum, die scheinbar keine Probleme mit NfS:Shift haben.

Finde ich etwas gewagt von Problemen an einem oder zwei PCs gleich auf die Stabilität aller PCs zu schließen - können ja auch Treiberprobleme oder sowas sein.

Lyrically (unregistriert) 25. September 2009 - 0:38 #

Wir haben natürlich vorher auch uns in Foren umgeschaut und das Problem haben sehr viele Nutzer von Need for Speed Shift.

Wir haben es insgesammt an 4 Rechnern getestet - nirgends lief das Spiel länger als 20min ohne absturz.

Lyrically (unregistriert) 25. September 2009 - 0:39 #

Es heißt die Fehler lassen sich wie folgt beheben:

Folgende mögliche Lösungen für Probleme haben wir für Sie ermittelt:

1. Graphicsconfig.xml (1)
Unter C:\Users\[YourUserName]\Documents\NFS SHIFT (Pfad kann je nach Betriebssystem anders lauten) liegt normalerweise die Datei graphicsconfig.xml. Einige User berichten, dass das Löschen dieser Datei alle Probleme behoben hat. Am besten ist, wenn Sie diese Datei entweder umbenennen oder in einen anderen Ordner verschieben, um sie notfalls wiederherzustellen.

2. Graphicsconfig.xml (2)
Andere User berichten, dass NFS Shift zumindest im Fenster-Modus einwandfrei läuft. Um den Fenstermods vor dem Start zu aktivieren, müssen Sie die Datei graphicsconfig.xml mit dem Notepad (oder einem ähnlichen Tool) öffnen und aus
prop name="Windowed" windowed="0"
ein
prop name="Windowed" windowed="1"
machen.

3. Schattenqualität
Offenbar macht auf einigen Rechnern die Schattenqualität Probleme. User berichten, dass die Einstellung auf "Mittel" die wenigsten Probleme bereitet.

4. Kompatibilitätsmodus
Bei einigen Anwendern hilft auch das Starten von NFS Shift im Win98/ME-Kompatiblitätsmodus. Ein rechter Mausklick auf die Exe, dann "Eigenschaften" auswählen und im Reiter "Kompatibilität" den entsprechenden Modus auswählen.

5. Weitere Tipps: NFS Shift stürzt ab
Was bei vielen Usern ebenfalls geholfen hat:
- Jeweils aktuelles Service Pack installieren
- Jeweils aktuelle Grafikkarten-Treiber installieren
- Jeweils aktuellen Soundkarten-Treiber installieren
- Nvidia-Karten: In der Nvidia-Systemsteuerung im ersten Bildqualitäts-Menü den Punkt "3D Einstellung entscheiden lassen" auswählen.
- Sidebar deaktivieren
- Den ganzen Ordner unter C:\Users\[YourUserName]\Documents\NFS SHIFT löschen, dann neu starten. Neues Profil erstellen, dann automatisches Speichern in den Optionen deaktivieren

Wir werden das mal austesten (:

Robert Stiehl 17 Shapeshifter - 6035 - 25. September 2009 - 8:15 #

Ouch ...

Spoon123 (unregistriert) 28. September 2009 - 16:21 #

Hm also ich kann das Ganze leider nicht bestätigen.
Ich spiele das Spiel auf einem Vista 64bit System und kann es flüssig und ohne Abstürze auf höchsten Einstellungen spielen, ohne das ich es gepatched habe.

Mmn ist es genial und ich kann nur empfehlen, es zu kaufen.

Lyrically (unregistriert) 28. September 2009 - 16:24 #

Heya.

Die Probleme haben viele User und viele User eben nicht. Mir ist nicht klar woran es liegt. Viele sagen es liegt vor allem an ATI-Karten.

Fakt ist:
Das Spiel läuft sehr "unterschiedlich" (:

Spoon123 (unregistriert) 28. September 2009 - 16:35 #

jo das kann gut sein, dass es an den ATI Karten liegt.
Nutze nämlich Nvidia :)

Aber ich denke, dass die da bald was nachbessern werden.

Rondrer (unregistriert) 5. Oktober 2009 - 9:15 #

Interessant... Bei mir läuft es unter Vista x64, mit ATI-Grafikkarte, absolut Problemlos ohne jeden Absturz oder Grafikfehler oder sonstwas. Und ohne irgend nen Workaround benutzt zu haben.
Ich wär sogar so weit gegangen Shift als vorbildlichen PC-Port zu bezeichnen, da ich zur gleichen Zeit mit einem anderen Port (Redfaction: Guerilla) massive Probleme hatte. Aber das trifft wohl offenbar so nicht zu ;)

Roland_D11 15 Kenner - 3685 - 29. September 2009 - 13:17 #

Ich hatte mit der Demo schon massive Problem, sie unter Vista (32-Bit, ATI HD4850) überhaupt zum Laufen zu bekommen. Am Start kam das EA-Logo, anschließend hat sich das Programm minimiert und ließ sich nicht mehr maximieren, nur noch abschießen. Des Rätsels Lösung war für mich, die exe-Datei in Programmverzeichnis zu suchen und 'Als Administrator ausführen' zu wählen. Und das, obwohl ich zu dem Zeitpunkt als Administrator angemeldet war...

Die Performance finde ich auch schwach, es sieht zwar gut aus, aber ich musste alles auf niedrig stellen, um eine einigermaßen gute Framerate zu bekommen (Core 2 Duo, 2GB Ram, HD4850, Vista 32-Bit). Außerdem stürzte die Demo auch an wahllosen Stellen immer wieder ab.

mik 12 Trollwächter - 994 - 29. September 2009 - 20:02 #

Frechheit was sich EA da erlaubt, einfach ein verbuggtes Spiel auf den Markt werfen. Wo bleiben die Sammelklagen!!

Anonymous (unregistriert) 30. September 2009 - 13:53 #

Ich sage es ja immer kauft eüch eine Nvidia Grafikkarte und ihr habt eine große fehlerquelle (ATI) ausgeschlossen...

icezolation 19 Megatalent - 19180 - 30. September 2009 - 14:36 #

Ja, natürlich... surf einfach mal weiter und kommentier weniger ;)

Mit meiner 8800GT (huch, nvidia!) habe ich ebenfalls Probleme. Mal ist der Himmel bei einem Rennen schwarz, dann gibt's Freezes im Menü oder beim Laden. Besonders ärgerlich ist ein vor-und-zurück Ruckeln der Autos beim Rennen, was jedoch nur extrem selten auftritt.

schalter32 (unregistriert) 1. Oktober 2009 - 13:45 #

Hallo,

ich habe auch absolute Probleme. Am Anfang lief NfS:Shift ohne Probleme. Dann sind gelegentliche Abstürze hinzugekommen. Das hat mir dann gereicht und ich habe mein System neu aufgesetzt (Vista x64).
Da gab es dann von Anfang an Probleme.

Mein Problem ist das ich zwatr ins Spiel reinkomme. Kann auch ein Rennen fahren. Beim nächsten Rennen beginnt es dann zu spinnen. Kann noch ein wenig das wzeite Rennen fahren und auf einmal springt das Bild irgendwo hin zurück wo ich schonmal war. Da kann ich noch weiterfahren. Aber die Abstände werden immer kürzer und irgendwann wackelt das Bild extrem und ich fliege ins Windows zurück. Dann kommt ne Fehlermeldung und das war es dann.
Wenn ich dann NfS.Shift neu starten will bekomme ich den Ladebalken am Anfang und dann fliege ich wieder ins Windows zurück oder es passiert garnichts mehr.

Sobald ich den Rechner neu starte geht es dann wieder bis der Fehler wieder auftritt.

Habe alle Anleitungen zum beheben der Fehler ausprobiert. Hat alles nichts gebracht. Mit dem Patch der aktuell draußen ist ist auch keine Besserung. Also ich bin echt am überlegen ob ich das Spiel zurückgebe. Sowas verbugtes ist mir echt noch nie Untergekommen.

System:
AMD Athlon64 x2 6000+
4 GB RAM
Nvidia Geforce 8800 GTX

Nix übertaktet etc. Alles Standart.

MfG
schalter32

ADarkHero 11 Forenversteher - 660 - 3. Oktober 2009 - 14:06 #

Gaming Clercs ftw =D

Faticanus 10 Kommunikator - 391 - 5. Oktober 2009 - 6:42 #

... und immer häufiger greift man zu Konsolenversionen

LEiCHENBERG 13 Koop-Gamer - 1789 - 5. Oktober 2009 - 12:28 #

Schönes Video! :)
Blöde Sache mit dem Spiel. Entweder braucht das Entwicklerteam noch mehr Zeit um besser zusammenarbeiten zu können, oder die Deadline war einfach zu eng gesetzt. Mit Verweis auf den SpieleEntwicklerVeteranenPodcast kann man sich recht witzige Situationen für die Entwickler ausmalen.

Sonicx (unregistriert) 6. Oktober 2009 - 11:09 #

Hallo Leute,

ich habe ebenfalls mit nfs-shift ein rießen problem und zwar mit der grafik. wenn ich das spiel starte läuft noch alles einmanfrei. die laufen flüssig und vorallem deutlich zu erkennen. aber so bald es an die testrunde geht ist es vorbei. das spiel an sich läuft einigermasen flüssig aber das bild ist völlig dunkel verschwommen und völlig verpixelt aber die streckenanzeige unten links und auch die drehzahl- und geschwindigkeitsanzeige sind deutlich zu erkennen.
was ist da los? kann mir jemand helfen das problem zu lösen?

Ich hab einen atlon 64 x2 3200+ mit 2x 2ghz, 3gb Ram , grafikkarte ist eine ati readon hd3650
Technische Details / Specifications:

Grafikprozessor:
ATI Radeon™ HD 3650 mit 725 MHz (55nm)
Grafikspeicher: 512 MB DDR2, getaktet: 800 MHz
mit 128 Bit Speicherschnittstelle

Mit 256-bit Memory Ring Bus Controller
Shader Model: 4.0
120 Streamprozessoren
Unified-Shader-Architektur
DirectX10 (und DirectX9 kompatibel)
Anschlüsse: DVI + VGA + TV-Out

HDTV Ready - HDCP Unterstützung für Blu-ray und HD DVD
HDMI Unterstützung mit 5.1 Soundausgabe über Adapter DVI->HDMI Interface: AGP 4x und 8x
Kühlung: Aktiv mit Lüfter
Treiber: ATI Catalyst™ Software Suite

Sonicx (unregistriert) 6. Oktober 2009 - 11:36 #

Hallo Leute,

ich habe ebenfalls mit nfs-shift ein rießen problem und zwar mit der grafik. wenn ich das spiel starte läuft noch alles einmanfrei. die videos laufen flüssig und vorallem deutlich zu erkennen. aber so bald es an die testrunde geht ist es vorbei. das spiel an sich läuft einigermasen flüssig aber das bild ist völlig dunkel verschwommen und völlig verpixelt aber die streckenanzeige unten links und auch die drehzahl- und geschwindigkeitsanzeige sind deutlich zu erkennen.
was ist da los? kann mir jemand helfen das problem zu lösen?

Ich hab einen atlon 64 x2 3200+ mit 2x 2ghz, 3gb Ram , grafikkarte ist eine ati radeon hd3650
Technische Details / Specifications:

Grafikprozessor:
ATI Radeon™ HD 3650 mit 725 MHz (55nm)
Grafikspeicher: 512 MB DDR2, getaktet: 800 MHz
mit 128 Bit Speicherschnittstelle

Mit 256-bit Memory Ring Bus Controller
Shader Model: 4.0
120 Streamprozessoren
Unified-Shader-Architektur
DirectX10 (und DirectX9 kompatibel)
Anschlüsse: DVI + VGA + TV-Out

HDTV Ready - HDCP Unterstützung für Blu-ray und HD DVD
HDMI Unterstützung mit 5.1 Soundausgabe über Adapter DVI->HDMI Interface: AGP 4x und 8x
Kühlung: Aktiv mit Lüfter
Treiber: ATI Catalyst™ Software Suite

Ich (unregistriert) 6. Oktober 2009 - 23:46 #

Kann mir jemand bitte verraten wie lösche ich Graphicsconfig.xml ohne das dieser datei wieder auftaucht , nachdem ich das spiel neustarte!?

Bitte bitte.Ich bin echt am verzweifeln , weil ich ein Fan von NFS bin , wie ihr ;)

Anonymous (unregistriert) 7. Oktober 2009 - 17:07 #

Hallo,
Bei mir komm ich nie zu einem Rennen.
Videos und Menü geht, aber wenn ich die Karriere starten will hängt es immer bei der ersten Testrunde.
Der Ladebildschirm hört nicht mehr auf.
ich hab schon versucht ein Profil einzufügen, was abe das Problem auch nicht gelöst hat.

Ich (unregistriert) 8. Oktober 2009 - 8:21 #

Also bei mir geht es endlich.

Hab da woanders was gelesen gewhabt, und zwar ist das ned nur bei NFS das Problen auch paar neue Spiele wie, Batman Arkham Asylum und Resident Evil 3.
Und zwar gings drum, daß bei diesen Spielen die AMD/Radeon Platformen absolut benachteiligt sind. Daß das was mit den Startprobs von NFS zu tun hat, kann ich mir gut vorstellen, da NVIDIA mittlerweile das Anti-Aliasing von den Grakas direkt ansteuert (Recourcenshonend solls sein) und bei den Radeons muss das AA per Software greifen.

Geh mal in diese graphicsconfig.xml mit den Tool Notepad rein und mach bei antialias und shadowdetaillevel auf 0. So hab ichs auch bei mir. Shadows auf 0 wurde auch empholen, wenns Spiel Zickt.

Seitdem gehts es bei mir ;)

Rondidon 15 Kenner - 2899 - 8. Oktober 2009 - 11:27 #

Ich versteh es nicht. Ich spiele Shift auf meinem 32 Bit XP System seit bestimmt über 10 Stunden und es kam zu keinem einzigen Bug. Die Performance ist super (8800 GTS G92, Core 2 Quad Q6600, 3GB RAM), die Grafik superb und das Gameplay auch besser als alles seit NFS Porsche. Hab ich einfach nur Glück oder wollt ihr alle einfach mal wieder euren Frust an EA auslassen?? Bei Amazon beklagen sich auch ein par, die meisten meinen das Spiel läuft wie bei mir ohne ein einziges Problem. Also checkt erstmal eure Treiber (auch die Treiber-Einstellungen!!), ladet den neuesten Service Pack, das neueste DirectX und dann sollte (müsste) es funktionieren.

Lyrically (unregistriert) 9. Oktober 2009 - 16:57 #

Eigentlich MÜSSTE (!) das Spiel so funktionieren... (:

SonkHawk 14 Komm-Experte - 2251 - 8. Oktober 2009 - 23:39 #

Die Demo lief bei mir auch super, nur mein Lenkrad hat ein wenig rumgesponnen...
Sind patches in Aussicht?

Anonymous (unregistriert) 11. Oktober 2009 - 12:16 #

Ich glaube nicht das es nur an der Hardware liegt, oder an den Treibern, denn warum steigt das Spiel immer mal wieder aus, gerade wenn das Spiel zur nächsten Sequenz läd ???? immer das gleiche mit Need for Speed, da denke ich auch an die anderen Teile !!!!!
vom Kauf rate ich nur ab !!!!!!!
besser etwas anderes mit den Geld machen !!!!!!

Anonymous (unregistriert) 12. Oktober 2009 - 9:21 #

Bei mir läuft das Spiel völlig Problemlos. Ich hab Windows 7 x64. Wir haben Shift auch schon im LAN (über Hamachi) gezockt ohne Probleme. Dabei war 4 mal Windows 7 x64 und einmal Vista x32. Bei keinem von uns gabs ein Problem.

muha (unregistriert) 15. Oktober 2009 - 20:39 #

Also habe auch nfs shift und es läuft am anfang sehr gut aber so nach 20min. kommen schwere bild fehler und zuckt rum und dann stürzt es ab, habe die neusten treiber für sound, grafik, chipsatz.... und langsam kotzt mich das richitg an, die tipps oben habe ich schon probiert leider helfen die nicht -.-
Ich habe windows 7 ulti. 64bit, 4mal 2,8ghz, 8gb ram, gtx 280, gigabyte EP45 DSR mainboard.

Anonymous (unregistriert) 22. Oktober 2009 - 15:37 #

ich habe das spiel mir auch zugelegt und muss sagen das ich mit abstürzen und grafikfehlern keine probleme hatte und schon 3 stunden gezoggt hab .. heute wollte ich mal weiterspielen und was passiert da?! ich klicke auf karriere starten und ich fange beim ersten rennen an und muss mir sogar wieder nen neuen erstwagen kaufen! kann doch nicht sein das ich nach 2 mal ne neue karriere anfangen muss!!!..

Anonymous (unregistriert) 27. Oktober 2009 - 21:33 #

Also mal so am Rande!

Ich hab 2 systeme steht asus mainboards mit 5000+ x2 Core's

Mit deinen Systeme hatte ich die selben Bugs.

Spiel bleibt nach den Rennen im Lade Bildschirm hängen.

Nach dem Patch 1.01 läuft der Pc mit meiner GTX260 OC MSI wie ne Eins!
Bis auf die ganz langen Rennen dort Bug er zwischen durch mal.

das 2te System hat als einzigen Unterschied nen Gainward 8800GT+ mit 1GB ram.

dort kannste genau 4 Rennen fahren da bleibt das scheiss Game im Ladebildschirm hängen!

Und wisst Ihr woran das ganze liegt?

Ich nich inzwischen spielt meine Frau an meinem Rechner.

Ich hab schon stunden mit How to do's zu gebracht Ohne Erfolg das komplette system neu aufgesetzt mit den aktuellsten treibern Patches und und und...

Fazit:
das drecks Game stürtz trotzdem immer wieder an der selben Stelle ab.

Ergo wer nen 8800gt besitz sollte die finger von dem spiel lassen es lied nämlich definitiv am Graphikchip den man einsetzt.

Grüße an EA, so einen größern BUG mist hab ich schon lange nicht mehr in den Fingern gehabt.

Anonymous (unregistriert) 28. Oktober 2009 - 3:13 #

Hallo
Ich spiele das Game schon seid ein paar Wochen ganz ohne Probleme,keine Grafikfehler,keine Abstürze!!
Heute habe ich wegen den vielen Berichten hier das Spiel auf 2 unterschiedlichen PC instaliert und getestet,und es läuft auf allen 2 ohne Probleme.Natürlich ist NFS Shift sehr Hardwarehungrig.Bei Problemen würde ich auch die Grafik Treiber,Direkt X aktualisieren,und zuerst eine kleine Auflösung benutzen.
Es wäre auch gut alle Hintergrundprogramme zum testen abzuschalten(zb Vierenscanner,Firewall...usw)Nun noch zur Info ich benutze Vista 64 bit und habe einen i7 core Prozzesor und eine Nvidea Grafikkarte.

Anonymous (unregistriert) 30. Oktober 2009 - 19:45 #

hallo ich habe auch nfs shift aber bei mir kann ich nicht spielen ich muss erst warten bis die videos fertig sind aber die hören nicht auf zu laufen!

was soll ich da machen ?

Anonymous (unregistriert) 30. Oktober 2009 - 19:48 #

Hallo ich habe auch das spiel aber ich kann nicht spielen weil das spiel
zwar läuft aber wenn ich die Karriere starte zeigt er nur diese videos
und mehr nicht!

was soll ich denn machen ?

linkin993 (unregistriert) 9. Dezember 2009 - 22:50 #

hey leute
hab au nur probleme mit dem spiel hab zwei grafikkarten drinne und 4gb arbeitsspeicher mit vista (32bit)
und ich kann es nedmal starten ich bin voll erschrocken ich konnte vorher drei oda vier spiele gleichzeitig spieln und jetz geht ned mal des ich hätte des nie kaufen solln und ich hab zwei Nvidia Gk mein bruder hat das problem der hat das ähnlich system aba auf windows 7 da läuft es zwar ohne abstürze aba mit fehlern und auf seinem laptop läuft es ohne ein problem AUF SEINEM SCHEI? LAPTOP und ich mit meim pc kack ab es is seeehr ärgerlich wenn man bedenkt das sie so werbung machen für das spiel

EltoxX (unregistriert) 14. Dezember 2009 - 20:46 #

hi leute lso hab das spiel und starte es und der lade bildschirm kommt lädt ganz normal und dann wird der bildschirm schwarz, nichts passiert mehr alles auprobiertz sämtliche zricks und kniffe hab kp mehr was ich machen soll.
hab ne gtx 260 golden sample
nen intel pentium D
uund 2 gig ram sollte eigl reichen aber i-wie läuft das nich .

PS zu :"Ich sage es ja immer kauft eüch eine Nvidia Grafikkarte und ihr habt eine große fehlerquelle (ATI) ausgeschlossen..."

nvidia grafikkarten sind 3 mal besser sämtklichen andere spiel laufen sauber auf nvidia zb css hat totale probleme mit nvidia und cod z.T auch aber das ist mehr bedürfniss und geschmacksache xD ich bleib bei Nvidia

EltoxX (unregistriert) 14. Dezember 2009 - 20:51 #

woollte eigl sagen das ati probleme mit css und cod hat xD

sy (unregistriert) 18. Dezember 2009 - 22:00 #

Hi Leute,

mein Problem: ich kann kein Profil erstellen. Wenn ich ein Profilnamen eingegeben habe, erscheint die Meldung Profil kann nicht gespeichert werden und das Spiel startet von neuen (also eigentlich fängt dann das Intro wieder an). Weiß jemand Rat von euch?

Sy

sy (unregistriert) 18. Dezember 2009 - 23:13 #

Problem erkannt: Falls es jmd. interessiert oder vlt. weiterhilft. Ich hatte noch die Demo NfS Shift installiert gehabt, nach Deinstallation selbiger konnte ich dann ein neues Profil erstellen.

sy (unregistriert) 18. Dezember 2009 - 23:29 #

So. Nochmal probiert, Profil ist wieder weg und speichert auch keines also alles beim alten. Hilfe! :(

Anonymous (unregistriert) 17. April 2010 - 15:52 #

NFS Shift läuft an aber dann kommt schwarzer bildschirm

Anonymous (unregistriert) 2. September 2010 - 15:46 #

Bei mir erscheint jedesmal der Fehler d3dx9_41.dll nicht gefunden. Eine Neuinstallation könnte helfen.
Woran könnte das liegen.

Anonymous11 (unregistriert) 22. Oktober 2010 - 0:06 #

ich hBae auch ein problem und zwar wird nach dem start der ladebalken gezeigt ,der sich dann zu ca 1 viertel füllt und dann stürt das game ohne eine meldung ab.

Anonymous (unregistriert) 20. November 2010 - 13:34 #

ich hab mir das spiel erst geholt und installiert als ich es spielen wollte kam diese meldung das irgendetwas nicht gefunden wurde und man es neu installieren sollte doch irgendwie klappt es auch nicht

Anonymous (unregistriert) 18. Februar 2011 - 18:49 #

Ich habe auch das problem das das spiel obwohl es schon auf meinem rechner lief nun nicht mal mehr startet es fehlt angeblich die physXL.DLL datei die ist aber vorhanden . hat da jemand noch ne idee was man machen kann . Habe es schon mit neuinstall probiert hat aber auch nix gebracht .mein system ist ein quadcore mit vista 64 bit und einer g force gt 130

Kommentar hinzufügen

Neuen Kommentar abgeben
(Antworten auf andere Comments bitte per "Antwort"-Knopf.)