Firefox warnt künftig vor veraltetem Flash-Plugin

Bild von Name
Name 0 EXP - Neuling
4. September 2009 - 11:39 — vor 7 Jahren zuletzt aktualisiert

Firefox-Entwickler Mozilla plant, in zuküftigen Versionen des sehr beliebten Browsers vor einem veralteten Flash-Plugin zu warnen. Der Browser soll selbstständig die jeweils installierte Version überprüfen und dem Nutzer eine Warnung inklusive Update-Möglichkeit anzeigen, sollte sich die Adobe-Software als überholt herausstellen.

Mozilla ist somit der erste Entwickler, der sich konsequent der Problematik des Adobe Flash-Plugins annimmt: Insbesondere im Flash-Plugin sind zahlreiche Sicherheitslücken vorhanden, mit denen Adobe in letzter Zeit häufig ins (negative) Gespräch gekommen ist, weil hierüber auch aktive Angriffe auf fremde Computersysteme möglich sind.

Eine Studie des Sicherheitsdienstleisters Trusteer vom 13.08.2009 hatte bereits ergeben, dass ca. 80 Prozent aller Anwender mit einem veralteten und somit potentiellen Angriffen ausgesetzem Flash-Modul surfen (s. Quelle 2).

Die neue Warnfunktion soll nach derzeitigem Planungsstand in die neuen Versionen 3.5.3 bzw. 3.0.14 von Firefox integriert werden.

Gerjet Betker 19 Megatalent - 13638 - 4. September 2009 - 11:57 #

Das nenne ich einen effektiven Service seitens Mozilla. Ich selber habe gerade Flash 10.0 r23 und somit eine eig. veraltete Version (10.0 r32 ist die Aktuelle) - aber mein 3.5.3 hat mich noch nicht gewarnt.

Crizzo 18 Doppel-Voter - P - 11022 - 4. September 2009 - 12:14 #

3.5.3?
Ist der schon draußen? Kann ich im Auto-Updater gar nicht finden.

Gerjet Betker 19 Megatalent - 13638 - 4. September 2009 - 12:20 #

Ich nutze die Betas. Daher habe ich 3.5.3 für den Schneeleoparden.

SynTetic (unregistriert) 4. September 2009 - 12:29 #

Nein, nur die Betas sind schon verfügbar. Wann das Final-Release kommt, ist noch unklar. Lange wird es aber nicht mehr dauern.

Raokhar 06 Bewerter - 866 - 4. September 2009 - 12:46 #

Für Tiger, Leoparden und Schneeleoparden mit Safari ist ClickToFlash sehr empfehlenswert.

Bibliothekar 11 Forenversteher - 770 - 4. September 2009 - 13:08 #

Zur Systemsicherheit kann ich das Programm "Secunia PSI" empfehlen.

André Pitz 15 Kenner - 2976 - 4. September 2009 - 13:11 #

Dito. Das lasse ich auch alle paar Tage/Wochen durchlaufen.

Kommentar hinzufügen

Neuen Kommentar abgeben
(Antworten auf andere Comments bitte per "Antwort"-Knopf.)
Mitarbeit