Patch 1.23 für Neverwinter Nights 2 erhältlich

PC
Bild von Armin Luley
Armin Luley 13655 EXP - 19 Megatalent,R8,S3,A5
Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertArtikel-Schreiber: Hat 15 redaktionelle Artikel geschriebenAlter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertScreenshot-Meister: Hat 5000 Screenshots hochgeladenMeister der Steckbriefe: Hat 1000 Spiele-Steckbriefe erstelltMeister-Antester: Hat 10 Angetestet-Artikel geschriebenVielspieler: Hat 250 Spiele in seine Sammlung eingetragenBronze-Archivar: Hat Stufe 5 der Archivar-Klasse erreichtLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiReportage-Schreiber: Hat 5 Reportagen oder FAQ-Previews geschriebenAntester: Hat 5 Angetestet-Artikel geschriebenBronze-Reporter: Hat Stufe 6 der Reporter-Klasse erreicht

19. Juli 2009 - 23:08 — vor 7 Jahren zuletzt aktualisiert

Der vermutlich letzte Patch für Obsidians Rollenspielepos Neverwinter Nights 2 ist ab sofort erhältlich.  Insgesamt elf Seiten umfasst das Changelog, der Patch selbst wurde einige Monate in Zusammenarbeit mit der Community getestet. Er behebt eine große Anzahl kleiner Fehler im Zusammenhang mit Talenten und Klassenfähigkeiten und fügt viele neue Scriptingfunktionen für Modder hinzu. Neu ist außerdem ein Autodownloader für Custom Content, der für Betreiber von persistenten Spielwelten und deren Spieler von Bedeutung ist.

Um das Update herunterzuladen, müsst ihr nur den Autopatcher des Spieles starten.

Dennis Ziesecke Freier Redakteur - P - 29629 - 19. Juli 2009 - 23:29 #

Ich würde NWN2 ja gerne wieder installieren und spielen. Habs zum Release gekauft und auch begonnen, bin dann aber irgendwann unterbrochen worden und habe seitdem nie mehr reingefunden. Eigentlich wäre ein guter Zeitpunkt. Mich stört nur dieser bescheidene Autoupdater. Das Ding lädt STUNDENLAND jeden Patchfitzel einzeln herunter. Anstatt daß die Entwickler da mal einen vollständigen Patch bringen, einmal geladen und installiert, fertig - aber nein.

Armin Luley 19 Megatalent - 13655 - 19. Juli 2009 - 23:35 #

Hatte ich mich auch schon beschwert, die Antwort war, daß das Patchfile dann mehrere GB groß wäre und das wohl zu groß für den Autopatcher sei.

Einfachste Methode wäre, MotB und dann SoZ zu installieren und dann von dort ab zu patchen. Dann sind es nur noch drei oder vier Patches, die man laden muss.

Dennis Ziesecke Freier Redakteur - P - 29629 - 19. Juli 2009 - 23:44 #

Was hindert die denn daran, einen großen Patch optional zum Download (von mir aus per torrent, wenns Ressourcen sparen soll) anzubieten? Ich mag mir die Addons nicht nur dafür kaufen, um die Patchorgie zu umgehen. Das ist alles, nur nicht kundenorientiert und verleidet mir die Neuinstallation schon seit geraumer Zeit.

Armin Luley 19 Megatalent - 13655 - 19. Juli 2009 - 23:50 #

Die technischen Details sind mir auch nicht bekannt. Wahrscheinlich könntest Du den Großpatch als Imagedatei verwenden.

Die Addons fand ich insgesamt besser als das Hauptspiel, daher sähe ich darin keine Strafe. Mask of the Betrayer sollte man unbedingt gespielt haben.

Dennis Ziesecke Freier Redakteur - P - 29629 - 19. Juli 2009 - 23:57 #

Hab mittlerweile die Lust verloren. Nichts gegen das Spiel. Aber es bleibt nach den Patchorgien bei mir immer eine Abneigung zurück. Jedenfalls genug, um die Entwickler nicht auch noch mit dem Kauf der Addons zu belohnen. Wer nicht kundenorientier programmieren kann oder will bekommt mein Geld halt nicht, gibt ja ausreichend andere gute Spiele :) .

Armin Luley 19 Megatalent - 13655 - 20. Juli 2009 - 0:33 #

Es gibt so gut wie kein Spiel, das erzählerisch an die Tiefe von Mask of the Betrayer herankommt. Der Vergleich mit Planescape ist vll ein wenig größenwahnsinnig, macht aber deutlich, in welcher Liga das ganze spielt.

Für MotB reicht es, bis auf 1.13.1409 zu patchen (wobei MotB = 1.10.1115)

Fabian Knopf Dev - P - 12858 - 20. Juli 2009 - 16:58 #

Da kann ich dir nur voll und ganz zustimmen - MotB geht eindeutig in die Planescape Richtung. Es hat mir auch deutlich besser gefallen als die zweite Erweiterung.

Porter 05 Spieler - 2981 - 20. Juli 2009 - 13:30 #

einfach mal den pc die Nacht lang durchrattern lassen ^^

Armin Luley 19 Megatalent - 13655 - 20. Juli 2009 - 16:20 #

Geht leider nicht, weil jeder Patch einzeln, manuell bestätigt werden muss.

Dennis Ziesecke Freier Redakteur - P - 29629 - 20. Juli 2009 - 23:19 #

So ist es. Wenn man den PC einfach durchlaufen lassen könnte wäre es nicht so schlimm. Noch ein Punkt für die "absolut unfähige Programmierer" Rubrik.

Ist es böse, wenn ich dabei spontan "Die arbeiten auch mit Linux, jeder der SO benutzerfeindlich programmiert MUSS mit Linux glücklich sein!" denke?

Armin Luley 19 Megatalent - 13655 - 21. Juli 2009 - 10:40 #

Kann nicht sein, Obsidian setzt auf .NET. Wer das unterstützt, ist Microsoft-infiziert. ;)

Mask of the Betrayer ist trotzdem gut. :D

Anonymous (unregistriert) 15. November 2009 - 22:57 #

dqder

Kommentar hinzufügen

Neuen Kommentar abgeben
(Antworten auf andere Comments bitte per "Antwort"-Knopf.)
Mitarbeit
Noir