Intels Sandy-Bridge-Chipsatz von Bug betroffen

PC
Bild von rAmbAzAmbA
rAmbAzAmbA 7388 EXP - 17 Shapeshifter,R5,J10
Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertAlter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertSilber-Jäger: Hat Stufe 10 der Jäger-Klasse erreichtDieser User hat uns an Weihnachten 2013 mit einer Spende von 10 Euro unterstützt.Dieser User hat uns an Weihnachten 2012 mit einer Spende von 12 Euro unterstützt.Dieser User hat uns an Weihnachten 2010 mit einer Spende von 10 Euro unterstützt.Bronze-Jäger: Hat Stufe 5 der Jäger-Klasse erreichtLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiDiskutierer: Hat 1000 EXP durch Comments erhaltenFleißposter: Hat 200 EXP mit Forumsposts verdientKommentierer: Hat 100 EXP mit Comments verdientVorbild: Hat mindestens 100 Kudos erhalten

4. Februar 2011 - 8:05 — vor 5 Jahren zuletzt aktualisiert

Bei Intels kürzlich erschienenem Sandy-Bridge-Chipsatz wurde ein Hardwarebug entdeckt. Die integrierten SATA-II-Anschlüsse mindern die Leistung der angeschlossenen Geräte, bis sie am Ende vom System nicht mehr erkannt werden. Die SATA-III-Anschlüsse und Zusatz-Controller (beispielsweise von Marvell) sind von diesem Fehler nicht betroffen. Das Problem kann nicht mit einem Software-Update behoben werden. Betroffene Kunden können sich an den jeweiligen Hersteller wenden, um einen Austausch der Hardware zu veranlassen.

Intel wird den Herstellern die verursachten Kosten erstatten, welche sich laut Schätzungen mittlerweile auf stolze 1 Milliarde Dollar belaufen. Mit einer Lieferung fehlerfreier Chipsätze an die Hersteller rechnet man Ende Februar. Wer mit dem Gedanken spielt, sich ein Sandy-Bridge-System zu kaufen, sollte mit dem Vorhaben vielleicht noch warten: Große Stückzahlen werden erst Ende April erwartet.

maddccat 18 Doppel-Voter - P - 11219 - 4. Februar 2011 - 8:32 #

Unschön für alle Neukäufer und Aufrüstwillige. Glücklicherweise liefert mein Q9550@3,4Ghz noch mehr als genug Rechenleistung (und weiteren Übertaktungsspielraum), so dass ein Aufrüsten noch nicht in Frage kommt.

Raven 13 Koop-Gamer - 1526 - 4. Februar 2011 - 9:32 #

Probleme mit dem SATA-Controller? xD
Die hat mein Board auch. Ich habe ein Asus M2V mit VIA K8T890/VT8237A und da hat sie Southbridge auch einen solchen Bug. Ich muß die SATA-Platten auf SATA I herabjumpern und dann beten, daß sie erkannt werden :D

icezolation 19 Megatalent - 19180 - 4. Februar 2011 - 10:07 #

Frage mich, wie sowas sein kann. Man wird ja wohl schon vor einiger Zeit sowas wie Prototypen hergestellt haben, um Tests zu machen.. nein, also nachvollziehen kann ich sowas absolut nicht, auch wenn ich von der Problematik nicht betroffen bin.

Dennis Ziesecke Freier Redakteur - 29503 - 4. Februar 2011 - 11:05 #

Das Problem betrifft nur einen einzigen (!) Transistor im Chipsatz. Und es tritt nur sporadisch, selten und nach einiger Zeit intensiven Testens auf. So etwas fällt unter "Dumm gelaufen", kann passieren.

Computerbase schrieb dazu:

"Als Ursache hat sich eine wahrscheinlich zu hohe Spannung für einen kleinen Transistor herausgestellt, der dafür sorgt, dass die SATA-Anschlüsse bei Anfragen auch sehr schnell zur Verfügung stehen. Durch eine höher als geplante Spannung wird dieser jedoch über die Norm belastet, weshalb er quasi jenseits seiner Spezifikationen betrieben wird und dadurch schneller in einen Defekt laufen kann. Dieser tritt jedoch im Laufe der Zeit auf, denn dieser Transistor nutzt sich schneller ab als geplant. Deshalb ist/war die Anzahl der darauf zurückführenden Ausfälle in den ersten Wochen quasi nicht existent, würde jedoch im Lauf der kommenden Monate proportional anwachsen."

anonymer Onkel (unregistriert) 4. Februar 2011 - 12:19 #

Wenn nur die SATA2-Anschlüsse betroffen sind:
Kann ich denn eine beliebige SATA-Festplatte einfach am SATA3-Anschluss betreiben? Wie sieht es mit optischen Laufwerken aus?

Sgt. Nukem 15 Kenner - 3471 - 4. Februar 2011 - 12:35 #

Das sind quasi die "beiden anders farbkodierten Anschlüsse"?? Ich habe gelesen, daß es dort keine Probleme gibt.
Nach Dennis' Erklärung scheint aber ja das Problem "nur" zu sein, daß die Laufwerke irgendwann nicht mehr erkannt werden. Die Laufwerke selbst nehmen dann wohl keinen Schaden?! Wie es dann allerdings zu Datenverlust kommen soll ist mir schleierhaft. Wenn das nämlich alles stimmt, könnte man sich ja - nachdem die Geräte nicht mehr am Board erkannt werden - auch einfach eine SATA-Steckkarte kaufen und weitermachen wie bisher...
Naja gut, empfehlen würd' ich's nicht... ;)

Dennis Ziesecke Freier Redakteur - 29503 - 4. Februar 2011 - 13:26 #

Naja, Festplatten haben einen Schreibpuffer. Wenn der Port den Geist komplett aufgibt, dieser Puffer aber noch nicht auf die Platte geschrieben wurde - dann sind im schlimmsten Fall 32 Megabyte an Daten futsch. Da es sich dabei um Fragmente handelt, kann das einige Programme arg in Mitleidenschaft ziehen.

Ansonsten gilt natürlich: Wenn noch kein Datenverlust aufgetreten ist, dann reicht es, die HDD einfach an einen unbeschädigten Port zu hängen. Das kann tatsächlich einer der SATA-III-Ports sein, die sind nicht betroffen. Oder ein SATA-II-Port, der an einem Zusatzcontroller hängt (entweder direkt auf dem Board oder per Steckkarte). Viele Boards bieten ja gleich Unmengen an SATA-Ports an, davon sind nur ein paar wenige die betroffenen SATA-II-Ports von Intel. Wenn das Board also 12 SATA-Ports hat, davon zwei SATA-III-tauglich, dann bleiben immer insgesamt ja noch 8 Ports zur freien Verwendung - vier sind von Intel im Chipsatz realisiert und defekt, der Rest geht.

Alles also eigentlich kein Problem, meistens hängen ja eh nur zwei bis drei Laufwerke am Rechner (HDD, SSD und optisches Laufwerk).

anonymer Onkel (unregistriert) 4. Februar 2011 - 13:43 #

Danke für die Info!
Deinen ersten Absatz sollte man vielleicht in die News einbauen. Die erste Frage, die ich mir nach dem Lesen gestellt habe, war auch: "Geht meine HDD jetzt mit drauf, oder nicht?"

Faerwynn 17 Shapeshifter - P - 6683 - 4. Februar 2011 - 20:23 #

Der Bug ist nicht mit allen Steppings, und z.B. spielt er wohl auch keine Rolle bei Notebooks. Sollte man vielleicht noch mal recherchieren, damit der Artikel nicht zu viel Panik erzeugt.

Dennis Ziesecke Freier Redakteur - 29503 - 4. Februar 2011 - 20:31 #

Bei Notebooks spielt der Bug keine Rolle, weil dort einfach ein anderer Port genutzt wird - Notebooks haben ja eher selten extrem viele Laufwerke. Trotzdem verschieben gerade viele Hersteller ihre Sandy-Books, ein wenig mehr Relevanz als du scheinen die Hersteller dem Bug also schon zuzuweisen.

Was man hätte erwähnen können, wäre der Test, ob der genutzte Port betroffen ist.

Kommentar hinzufügen

Neuen Kommentar abgeben
(Antworten auf andere Comments bitte per "Antwort"-Knopf.)
Mitarbeit