Powerschalter nutzlos nach Lüfterwechsel

Foren-Suche
Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertGold-Jäger: Hat 75 Erfolge erreicht -- Wahnsinn!Gold-Gamer: Hat den GamersGlobal-Rang 20 erreichtAlter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertMeister-Poster: Sammelte 5000 EXP durch ForumspostsDebattierer: Hat 5000 EXP durch Comments erhaltenSilber-Jäger: Hat Stufe 10 der Jäger-Klasse erreichtDieser User hat uns an Weihnachten 2013 mit einer Spende von 10 Euro unterstützt.Dieser User hat uns an Weihnachten 2012 mit einer Spende von 12 Euro unterstützt.Dieser User hat uns an Weihnachten 2011 mit einer Spende von 11 Euro unterstützt.Missionar: 3 Neu-User für GamersGlobal.de anwerbenBronze-Jäger: Hat Stufe 5 der Jäger-Klasse erreichtVielspieler: Hat 250 Spiele in seine Sammlung eingetragenBronze-Archivar: Hat Stufe 5 der Archivar-Klasse erreichtLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiBronze-Reporter: Hat Stufe 6 der Reporter-Klasse erreicht
McSpain (21 Motivator, 27105 EXP)
Kein Nährboden für Populisten und Rechtsausleger. Nirgends.
User ist offline. Zuletzt gesehen vor 2 Stunden 5 Minuten Offline
Beigetreten: 29.1.2010
Inhalte: 121

Der Hardwarenoob mal wieder:

Nach dem Wechsel des Lüfters hab ich das Problem, dass der Powerschalter am Gehäuse nichts mehr bringt. An den Anschlüssel abseits der betroffenen Region kann es nicht liegen, da der Rechner mit Kurzschließen der Powerpins ohne probleme startet. Leider hat mein Vorher/Nachherbild keine Aufschlüsse über die entsprechenden Pins. Ich lade noch schnell ein paar Beweisfotos hoch.

Foto der Anschlüsse. Ich hab einen Stecker PowerSW, HDD LED, PowerLED. Die LED sind ja eigentlich erstmal unwichtig. Aber der PowerSW müsste doch eigentlich in die obere "schwarze" PIN-Reihe. Wenn ich den Stecker einstecke dreht sich der Lüfter kurz und geht dann wieder aus. Der Powerschalter bleibt aber weiterhin nutzlose. Wenn ich die beiden schwarzen Pins kurzschließe startet der PC normal.

____________________________________

People willing to trade their freedom for temporary security deserve neither and will lose both.

- Benjamin Franklin

Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertGold-Jäger: Hat 75 Erfolge erreicht -- Wahnsinn!Gold-Gamer: Hat den GamersGlobal-Rang 20 erreichtAlter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertMeister-Poster: Sammelte 5000 EXP durch ForumspostsDebattierer: Hat 5000 EXP durch Comments erhaltenSilber-Jäger: Hat Stufe 10 der Jäger-Klasse erreichtDieser User hat uns an Weihnachten 2013 mit einer Spende von 10 Euro unterstützt.Dieser User hat uns an Weihnachten 2012 mit einer Spende von 12 Euro unterstützt.Dieser User hat uns an Weihnachten 2011 mit einer Spende von 11 Euro unterstützt.Missionar: 3 Neu-User für GamersGlobal.de anwerbenBronze-Jäger: Hat Stufe 5 der Jäger-Klasse erreichtVielspieler: Hat 250 Spiele in seine Sammlung eingetragenBronze-Archivar: Hat Stufe 5 der Archivar-Klasse erreichtLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiBronze-Reporter: Hat Stufe 6 der Reporter-Klasse erreicht
McSpain (21 Motivator, 27105 EXP)
Kein Nährboden für Populisten und Rechtsausleger. Nirgends.
User ist offline. Zuletzt gesehen vor 2 Stunden 5 Minuten Offline
Beigetreten: 29.1.2010
Inhalte: 121

Nachtrag: Irgendwie geht es jetzt. Aber dafür geht der PC jetzt aus, wann immer er möchte. Vermutlich ein Wackelkontakt am Schalter? An den komm ich nicht ran. :-/

____________________________________

People willing to trade their freedom for temporary security deserve neither and will lose both.

- Benjamin Franklin

Azzi (Neuling, 0 EXP)
Beigetreten: 1.1.1970

Mach mal Gehäuse auf legs flach hin und zieh alle kleinen Pin-Käbelchen ab. Danach startest du den PC entweder mit Schalter auf dem Mainboard (den viele Boards mittlerweile haben, manchmal is der auch auf der Rückseite bei den Ausgängen) oder du nimmst ein Schraubenzieher und verbindest die beiden SW-Pins kurz.

Läuft der PC dann stabil isses ein Problem mit den Schaltern und kein ernsthaftes Ding. Läuft er immer noch instabil haben wir ein Hardwaredefekt. Kann da von Netzteil über Board bis RAM auch wieder einiges sein. Mach mal in Windows den automatischen Neustart aus, das du Bluescreen siehst falls da einer kommt.

Kommentar hinzufügen

Neuen Kommentar abgeben
(Antworten auf andere Comments bitte per "Antwort"-Knopf.)