GG-Videoplayer macht mächtig Zicken

Foren-Suche
Dieser User unterstützt GG seit sechs Jahren mit einem Abonnement.Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertGold-Jäger: Hat 75 Erfolge erreicht -- Wahnsinn!FROGG: Als "Friend of GamersGlobal" darf sich bezeichnen, wer uns 25 Euro spendet.Alter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertDieser User hat uns zur TGS 2017 Aktion mit einer Spende von 5 Euro unterstützt.Dieser User hat uns zur Surge Aktion mit einer Spende von 5 Euro unterstützt.Silber-Jäger: Hat Stufe 10 der Jäger-Klasse erreichtDieser User hat uns an Weihnachten 2016 mit einer Spende von 5 Euro unterstützt.Dieser User hat uns an Weihnachten 2015 mit einer Spende von 5 Euro unterstützt.Dieser User hat uns an Weihnachten 2014 mit einer Spende von 25 Euro unterstützt.Dieser User hat uns an Weihnachten 2014 mit einer Spende von 10 Euro unterstützt.Dieser User hat uns an Weihnachten 2014 mit einer Spende von 5 Euro unterstützt.Dieser User hat uns an Weihnachten 2013 mit einer Spende von 25 Euro unterstützt.Dieser User hat uns an Weihnachten 2013 mit einer Spende von 10 Euro unterstützt.Dieser User hat uns an Weihnachten 2013 mit einer Spende von 5 Euro unterstützt.
nova (19 Megatalent, 14055 EXP)
Wazzup?
User ist offline. Zuletzt gesehen vor 2 Tagen 6 Stunden Offline
Beigetreten: 20.7.2010
Inhalte: 214

Ich mache es dieses mal kurz:

http://www.gamersglobal.de/video/dragons-dogma-phantom-ogre-trailer
1. Video abspielen
2. auf HD oder Vollbild klicken

Das Video springt 7-8 Sekunden nach vorne, man kann jedoch nicht an die übersprungenen Stellen zurückgehen.

Alternativ:
1. auf Vollbild klicken
2. Video starten (erstmal scheint alles normal)
3. auf HD klicken

Erneut springt das Video ein paar Sekunden weiter.

---

Zweites Phänomen (bitte Video-Seite neu laden):
1. Video abspielen
2. Vollbild einschalten
3. nach z.B. 10 Sekunden ins Bild klicken (pausiert normalerweise das Video)

Jetzt wird es interessanter:

Das Video hängt (kein Pausen-Standbild zu sehen), die Zeitleiste setzt sich auf 0:00 zurück, erneutes Klicken setzt das Video nicht fort. Sobald es komplett im Buffer ist, ist die Zeitliste wieder "normal" (zeigt z.B. 0:11), aber das Video fängt von vorne an. Dadurch fehlen am Ende dann die 11 Sekunden, weil der Player das Video zu früh beendet. Jegliches weiteres Klicken im Video führt nur dazu, dass es wieder von vorne beginnt.

Wartet man länger, bis man im Vollbild durch Klick ins Bild "pausiert", so verschlimmert sich natürlich der Effekt.

Der Play-/Pause-Button scheint durchweg "richtig" zu funktionieren, auch ein Klick in den Ranbereich (schwarze Balken) hat dieselbe Funktion - aber ein Klick ins Bild (Mauszeiger wird zum "Pointer") führt zu Problemen.

Btw: Der Zwischenspeicher wird einmal beim Wechsel in den Vollbild-Modus geleert und nach dem ersten Klick ins Bild ebenfalls nochmal - warum auch immer.

---

Außerdem sollte man öfters auf die Zeitleiste klicken (am besten, wenn das Video komplett geladen ist). Vor allem an Ende ist mir die Stelle aufgefallen, bei der ein Klick auf 1:21 oder 1:28 kein Unterschied zu sein scheint - es wird stets auf 1:21 gesprungen.

--

Das war's mal wieder von mir. =)

getesteter Browser: Google Chrome v18.0.1025.152 m

Dieser User unterstützt GG seit vier Jahren mit einem Abonnement.Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertAlter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertDieser User hat uns zur TGS 2017 Aktion mit einer Spende von 5 Euro unterstützt.Dieser User hat uns zur TGS 2016 Aktion mit einer Spende von 5 Euro unterstützt.Dieser User hat uns an Weihnachten 2013 mit einer Spende von 5 Euro unterstützt.Loyalist: Ist seit mindestens einem Jahr bei GG.de dabeiKommentierer: Hat 100 EXP mit Comments verdient
yeahralfi (14 Komm-Experte, 1989 EXP)
User ist offline. Zuletzt gesehen vor 1 Tag 14 Stunden Offline
Beigetreten: 27.6.2009

Hi Nova,

ja, mich macht der Player auch ganz hibbelig, so furchtbar wie der bei mir funktioniert.

Übrigens, im Feedbackforum gibt es schon einen Thread zu diesem Thema ("Meinungen zum Videoplayer"), vielleicht könntest du da deinen Beitrag noch mal hinkopieren? Oder vielleicht einer der Admins hier? So hätten wir die Diskussion schön an einem Ort und nicht in zwei Unterforen verteilt.

Gruß,
Yeahralfi

Kommentar hinzufügen

Neuen Kommentar abgeben
(Antworten auf andere Comments bitte per "Antwort"-Knopf.)