Win7 startet nicht richtig...

Foren-Suche
Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertAlter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiDiskutierer: Hat 1000 EXP durch Comments erhaltenKommentierer: Hat 100 EXP mit Comments verdientSammler: Hat mindestens 50 Spiele in seiner Sammlung
Lacerator (16 Übertalent, 4375 EXP)
spielt Thief II - The Metal Age.
User ist offline. Zuletzt gesehen vor 1 Stunde 18 Minuten Offline
Beigetreten: 14.8.2011

Hallo miteinander!

Ich habe ein kleines Problem:

Ich habe den Catalyst-Treiber (12.1 WHQL) für meine HD5850 deinstalliert, weil das Control Center nicht mehr startete. Wie immer habe ich danach die restlichen Treiberspuren mit dem Driver Cleaner entfernt.

Nach dem Neustart (und seitdem bei jedem Start) bleibt das Bild beim Windows 7 Startbildschirm hängen. Der Rechner selbst scheint aber korrekt zu starten, da ich den Start-Sound höre, der üblicherweise nach dem Willkommens-Bildschirm erklingt.

Ich kann den Rechner auch im abgesicherten Modus starten, dann lässt sich aber der Catalyst-Treiber nicht installieren, da "der Erkennungstreiber nicht geladen werden kann".

Weiß jemand Rat?

Vielen Dank schonmal! smilie

Dieser User unterstützt GG seit fünf Jahren mit einem Abonnement.Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertGold-Jäger: Hat 75 Erfolge erreicht -- Wahnsinn!Gold-Gamer: Hat den GamersGlobal-Rang 20 erreichtAlter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertDieser User hat uns zur TGS 2017 Aktion mit einer Spende von 25 Euro unterstützt.Silber-Jäger: Hat Stufe 10 der Jäger-Klasse erreichtDieser User hat uns an Weihnachten 2015 mit einer Spende von 25 Euro unterstützt.Dieser User hat uns an Weihnachten 2014 mit einer Spende von 10 Euro unterstützt.Dieser User hat uns an Weihnachten 2012 mit einer Spende von 12 Euro unterstützt.GG-Supporter: hat einmalig 10 Euro gespendetBronze-Jäger: Hat Stufe 5 der Jäger-Klasse erreichtVielspieler: Hat 250 Spiele in seine Sammlung eingetragenLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiBronze-Reporter: Hat Stufe 6 der Reporter-Klasse erreichtVeteran-Poster: Seine Forumsposts brachten ihm 2000 EXP
CBR (20 Gold-Gamer, 20879 EXP)
Gewinner :-D
User ist offline. Zuletzt gesehen vor 6 Stunden 25 Minuten Offline
Beigetreten: 29.12.2011
Inhalte: 33

Welcher Treiber ist denn aktuell eingerichtet bzw. wird Dir angezeigt, wenn Du im abgesicherten Modus startest?
Wird die Karte überhaupt erkannt? Hast Du noch eine OnBoard-Karte oder dergleichen?

Deinstalliere sonst mal im abgesicherten Modus den aktuell aktiven Treiber und lass den Driver Cleaner nochmal drüber laufen.

Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertAlter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiDiskutierer: Hat 1000 EXP durch Comments erhaltenKommentierer: Hat 100 EXP mit Comments verdientSammler: Hat mindestens 50 Spiele in seiner Sammlung
Lacerator (16 Übertalent, 4375 EXP)
spielt Thief II - The Metal Age.
User ist offline. Zuletzt gesehen vor 1 Stunde 18 Minuten Offline
Beigetreten: 14.8.2011
CBR schrieb:

Welcher Treiber ist denn aktuell eingerichtet bzw. wird Dir angezeigt, wenn Du im abgesicherten Modus startest?Wird die Karte überhaupt erkannt? Hast Du noch eine OnBoard-Karte oder dergleichen?Deinstalliere sonst mal im abgesicherten Modus den aktuell aktiven Treiber und lass den Driver Cleaner nochmal drüber laufen.

Ich kann leider gerade nicht nachschauen, weil ich mich nicht in der Nähe meines Rechners befinde. neutral Ich kann dir nur sicher sagen, dass ich keine Onboard-Grafik habe.

Dieser User unterstützt GG seit fünf Jahren mit einem Abonnement.Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertGold-Jäger: Hat 75 Erfolge erreicht -- Wahnsinn!Gold-Gamer: Hat den GamersGlobal-Rang 20 erreichtAlter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertDieser User hat uns zur TGS 2017 Aktion mit einer Spende von 25 Euro unterstützt.Silber-Jäger: Hat Stufe 10 der Jäger-Klasse erreichtDieser User hat uns an Weihnachten 2015 mit einer Spende von 25 Euro unterstützt.Dieser User hat uns an Weihnachten 2014 mit einer Spende von 10 Euro unterstützt.Dieser User hat uns an Weihnachten 2012 mit einer Spende von 12 Euro unterstützt.GG-Supporter: hat einmalig 10 Euro gespendetBronze-Jäger: Hat Stufe 5 der Jäger-Klasse erreichtVielspieler: Hat 250 Spiele in seine Sammlung eingetragenLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiBronze-Reporter: Hat Stufe 6 der Reporter-Klasse erreichtVeteran-Poster: Seine Forumsposts brachten ihm 2000 EXP
CBR (20 Gold-Gamer, 20879 EXP)
Gewinner :-D
User ist offline. Zuletzt gesehen vor 6 Stunden 25 Minuten Offline
Beigetreten: 29.12.2011
Inhalte: 33
Lacerator schrieb:

Ich kann leider gerade nicht nachschauen, weil ich mich nicht in der Nähe meines Rechners befinde. Ich kann dir nur sicher sagen, dass ich keine Onboard-Grafik habe.

Hast Du schon was Neues? Wenn das Problem aus der Welt ist, wäre es ganz gut zu wissen, was geholfen hat.

Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertAlter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiDiskutierer: Hat 1000 EXP durch Comments erhaltenKommentierer: Hat 100 EXP mit Comments verdientSammler: Hat mindestens 50 Spiele in seiner Sammlung
Lacerator (16 Übertalent, 4375 EXP)
spielt Thief II - The Metal Age.
User ist offline. Zuletzt gesehen vor 1 Stunde 18 Minuten Offline
Beigetreten: 14.8.2011
CBR schrieb:

Hast Du schon was Neues? Wenn das Problem aus der Welt ist, wäre es ganz gut zu wissen, was geholfen hat.

Ich komme wohl erst heute Abend wieder an meinen Rechner. Bisher bin ich noch nicht weiter gekommen damit...

Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertAlter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiDiskutierer: Hat 1000 EXP durch Comments erhaltenKommentierer: Hat 100 EXP mit Comments verdientSammler: Hat mindestens 50 Spiele in seiner Sammlung
Lacerator (16 Übertalent, 4375 EXP)
spielt Thief II - The Metal Age.
User ist offline. Zuletzt gesehen vor 1 Stunde 18 Minuten Offline
Beigetreten: 14.8.2011

So! Da die paar Lösungswege, die ich gefunden habe, nichts gebracht haben und eine Systemwiederherstellung das Problem nur bis zur nächsten Deinstallation des Treibers verschleppt hat, habe ich das gemacht, was immer funktioniert: Festplatte formatiert und Windows neu drauf. Das tut so einem Rechner ja sowieso immer mal gut! wink

Dieser User unterstützt GG seit fünf Jahren mit einem Abonnement.Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertGold-Jäger: Hat 75 Erfolge erreicht -- Wahnsinn!Gold-Gamer: Hat den GamersGlobal-Rang 20 erreichtAlter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertDieser User hat uns zur TGS 2017 Aktion mit einer Spende von 25 Euro unterstützt.Silber-Jäger: Hat Stufe 10 der Jäger-Klasse erreichtDieser User hat uns an Weihnachten 2015 mit einer Spende von 25 Euro unterstützt.Dieser User hat uns an Weihnachten 2014 mit einer Spende von 10 Euro unterstützt.Dieser User hat uns an Weihnachten 2012 mit einer Spende von 12 Euro unterstützt.GG-Supporter: hat einmalig 10 Euro gespendetBronze-Jäger: Hat Stufe 5 der Jäger-Klasse erreichtVielspieler: Hat 250 Spiele in seine Sammlung eingetragenLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiBronze-Reporter: Hat Stufe 6 der Reporter-Klasse erreichtVeteran-Poster: Seine Forumsposts brachten ihm 2000 EXP
CBR (20 Gold-Gamer, 20879 EXP)
Gewinner :-D
User ist offline. Zuletzt gesehen vor 6 Stunden 25 Minuten Offline
Beigetreten: 29.12.2011
Inhalte: 33
Lacerator schrieb:

Festplatte formatiert und Windows neu drauf. Das tut so einem Rechner ja sowieso immer mal gut!

Ich dachte, die Zeiten, in der man zu dieser Lösung greifen muss, wären seit XP vorbei. Das ist echt ein Rückfall in alte Zeiten. - Hauptsache es funktioniert.

Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertAlter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiDiskutierer: Hat 1000 EXP durch Comments erhaltenKommentierer: Hat 100 EXP mit Comments verdientSammler: Hat mindestens 50 Spiele in seiner Sammlung
Lacerator (16 Übertalent, 4375 EXP)
spielt Thief II - The Metal Age.
User ist offline. Zuletzt gesehen vor 1 Stunde 18 Minuten Offline
Beigetreten: 14.8.2011
CBR schrieb:

Lacerator schrieb:Festplatte formatiert und Windows neu drauf. Das tut so einem Rechner ja sowieso immer mal gut!Ich dachte, die Zeiten, in der man zu dieser Lösung greifen muss, wären seit XP vorbei. Das ist echt ein Rückfall in alte Zeiten. - Hauptsache es funktioniert.

Das liegt sicher nur an meinem Unvermögen. Egal, so ein Komplett-Reset ist kein großes Problem für mich. Mehr als ein paar Savegames muss ich selten sichern...

Ich mache das allerdings auch so in einer gewissen Regelmäßigkeit, auch ohne echte Probleme. Einfach nur, um das System zu entrümpeln.

Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertFROGG: Als "Friend of GamersGlobal" darf sich bezeichnen, wer uns 25 Euro spendet.Alter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertBronze-Jäger: Hat Stufe 5 der Jäger-Klasse erreichtVielspieler: Hat 250 Spiele in seine Sammlung eingetragenLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiSammler: Hat mindestens 50 Spiele in seiner SammlungProfiler: Hat sein Profil komplett ausgefüllt
Zid (13 Koop-Gamer, 1586 EXP)
User ist offline. Zuletzt gesehen vor 1 Tag 5 Stunden Offline
Beigetreten: 19.2.2012
Inhalte: 1

Leider zu spät aber trotzdem:
Hatte neulich das selbe Problem mit einer Nvidia Karte im gleichen Szenario:

Lacerator schrieb:

Nach dem Neustart (und seitdem bei jedem Start) bleibt das Bild beim Windows 7 Startbildschirm hängen. Der Rechner selbst scheint aber korrekt zu starten, da ich den Start-Sound höre, der üblicherweise nach dem Willkommens-Bildschirm erklingt.

Das Umstecken des Bildschirms auf den 2. DVI-Port half mir da, denn da war Windows schon im Anmeldebildschirm gelandet und hing nicht noch im "Loading-screen" fest. Nach neuer Treiberinstallation war dann wieder alles wie vorher.

grüße, Zid

Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertAlter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiDiskutierer: Hat 1000 EXP durch Comments erhaltenKommentierer: Hat 100 EXP mit Comments verdientSammler: Hat mindestens 50 Spiele in seiner Sammlung
Lacerator (16 Übertalent, 4375 EXP)
spielt Thief II - The Metal Age.
User ist offline. Zuletzt gesehen vor 1 Stunde 18 Minuten Offline
Beigetreten: 14.8.2011

@ Zid:

Ein bisschen zu spät schon. wink Aber trotzdem Danke! Sollte der Fehler nochmal auftreten, werde ich erstmal das probieren!

Kommentar hinzufügen

Neuen Kommentar abgeben
(Antworten auf andere Comments bitte per "Antwort"-Knopf.)