Dead Island Multiplayer Game Lobby Bug // Verbindung nicht möglich

Foren-Suche
Keine Antworten
Dieser User unterstützt GG seit sechs Jahren mit einem Abonnement.Platin-Gamer: Hat den sehr hohen GamersGlobal-Rang 25 erreichtDieser User war an Weihnachten 2017 unter den Top 25 der SpenderDieser User hat an der Weihnachtsfeier 2016 teilgenommenDieser User hat uns zur TGS 2017 Aktion mit einer Spende von 100 Euro unterstützt.Dieser User war bei der TGS 2016 Aktion unter den Top SpendernDieser User hat uns zur Yakuza 0 Aktion mit einer Spende von 50 Euro unterstützt.Dieser User hat uns zur Yakuza 6 Aktion mit einer Spende von 50 Euro unterstützt.Dieser User hat uns zur KCD Aktion mit einer Spende von 100 Euro unterstützt.Dieser User hat uns zur Surge Aktion mit einer Spende von 50 Euro unterstützt.Dieser User war bei der Dark Souls 3 Aktion unter den Top 20 der Spender.Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertRedigier-Guru: Hat 5000 EXP fürs Verbessern von Beiträgen gesammeltIdol der Massen: Hat mindestens 10.000 Kudos bekommenGold-Jäger: Hat 75 Erfolge erreicht -- Wahnsinn!FROGG: Als "Friend of GamersGlobal" darf sich bezeichnen, wer uns 25 Euro spendet.
Labrador Nelson (29 Meinungsführer, 116827 EXP)
(¯`·._.·(¯`·._.·\,,/(^_^)\,,/·._.·´¯)·._.·´¯)
User ist offline. Zuletzt gesehen vor 8 Stunden 24 Minuten Offline
Beigetreten: 9.7.2011
Inhalte: 986

Es scheint offenbar ein Problem zu geben mit der Multiplayerfunktion von Dead Island. Laut Meldungen im Netz haben einige Leute immer wieder Probleme sich über LAN oder Internet in der sogenannten "Game Lobby" des Spiels zu connecten. (Ich auch!) Häufig wird es als Bug bezeichnet, dass die Game Lobby Funktion sporadisch ausgegraut und somit nicht zur Verfügung steht. Dies soll mit einem bereits bekannten "Autosave Glitch" zusammenhängen. Hat man diesen Bug, so kann es passieren, dass das Spiel gar nicht mehr gesaved wird. Ich spiele zwar auf PC, wo mich ja eh gar nichts wundert, aber einige melden sowas von der PS3. Oft ist es nur eine Überlastung der Server, was über LAN aber keinen Sinn macht. Ich habe jetzt einige Testläufe durch. Der Bug ist nicht reproduzierbar. Mal ist Game Lobby grau und tot, mal kann mans anwählen und Games beitreten oder Spieler beitreten lassen. Der Zustand kann sich sowohl während des Spiels als auch nach Neustart ändern. Bin echt ratlos!

Also wenn jemand anderem das Problem vertraut vorkommt und er oder sie dieses nervige Problem gelöst hat, bitte melden! Ich will das Game doch einfach nur mit Freunden zocken. Ist es denn zuviel verlangt? nosmilie

____________________________________

!tH3 r3v0lut10n w1ll n0t b3 t3l3v1s3d!

Kommentar hinzufügen

Neuen Kommentar abgeben
(Antworten auf andere Comments bitte per "Antwort"-Knopf.)