Star Craft II - Patch 10 bricht immer ab

Foren-Suche
Alter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertBronze-Archivar: Hat Stufe 5 der Archivar-Klasse erreichtLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiBronze-Reporter: Hat Stufe 6 der Reporter-Klasse erreichtDiskutierer: Hat 1000 EXP durch Comments erhaltenStar: Hat 1000 Kudos für eigene News/Artikel erhaltenKommentierer: Hat 100 EXP mit Comments verdientVorbild: Hat mindestens 100 Kudos erhaltenVielschreiber-Azubi: Hat mindestens 50 veröffentlichte News geschriebenTop-News-Schreiber: Hat mindestens 5 Top-News geschriebenProfiler: Hat sein Profil komplett ausgefüllt
Henry Heineken (15 Kenner, 3569 EXP)
:)
User ist offline. Zuletzt gesehen vor 1 Jahr 50 Wochen Offline
Beigetreten: 28.2.2010
Inhalte: 92

Hallöchen,

ich installiere gerade immer noch SC2, und der 10te Patch bricht immer ohne irgendeine Vorwarnung bei ca. 70 Prozent ab. Beim Absturz kommt keine Fehlermeldung, die SC2.exe schließt sich einfach. Ich hab bis jetzt noch keine richtige Lösung im Netz gefunden, hatte jemand von euch dasselbe Problem?
LG

Henry Heineken

____________________________________

Alter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertBronze-Archivar: Hat Stufe 5 der Archivar-Klasse erreichtLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiBronze-Reporter: Hat Stufe 6 der Reporter-Klasse erreichtDiskutierer: Hat 1000 EXP durch Comments erhaltenStar: Hat 1000 Kudos für eigene News/Artikel erhaltenKommentierer: Hat 100 EXP mit Comments verdientVorbild: Hat mindestens 100 Kudos erhaltenVielschreiber-Azubi: Hat mindestens 50 veröffentlichte News geschriebenTop-News-Schreiber: Hat mindestens 5 Top-News geschriebenProfiler: Hat sein Profil komplett ausgefüllt
Henry Heineken (15 Kenner, 3569 EXP)
:)
User ist offline. Zuletzt gesehen vor 1 Jahr 50 Wochen Offline
Beigetreten: 28.2.2010
Inhalte: 92

P.S.: Patch bricht immer an der Stelle ab an der steht: Patch wird zur Installation vorbereitet.

____________________________________

Bronze-Jäger: Hat Stufe 5 der Jäger-Klasse erreichtVielspieler: Hat 250 Spiele in seine Sammlung eingetragenLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiDiskutierer: Hat 1000 EXP durch Comments erhaltenKommentierer: Hat 100 EXP mit Comments verdientSammler: Hat mindestens 50 Spiele in seiner SammlungProfiler: Hat sein Profil komplett ausgefüllt
Nesaija (13 Koop-Gamer, 1664 EXP)
afk!
User ist offline. Zuletzt gesehen vor 4 Jahren 43 Wochen Offline
Beigetreten: 30.7.2009

installier es nochmal neu würde ich vorschlagen nosmilie und alles im administrationsmodus laufen lassen, soweit ich aber gehört hab dauert gerade patch 10 bei den meisten ennorm lange teilweise wird da von 1-4stunden dl gesprochen...

____________________________________

hab keine^^

Alter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertBronze-Archivar: Hat Stufe 5 der Archivar-Klasse erreichtLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiBronze-Reporter: Hat Stufe 6 der Reporter-Klasse erreichtDiskutierer: Hat 1000 EXP durch Comments erhaltenStar: Hat 1000 Kudos für eigene News/Artikel erhaltenKommentierer: Hat 100 EXP mit Comments verdientVorbild: Hat mindestens 100 Kudos erhaltenVielschreiber-Azubi: Hat mindestens 50 veröffentlichte News geschriebenTop-News-Schreiber: Hat mindestens 5 Top-News geschriebenProfiler: Hat sein Profil komplett ausgefüllt
Henry Heineken (15 Kenner, 3569 EXP)
:)
User ist offline. Zuletzt gesehen vor 1 Jahr 50 Wochen Offline
Beigetreten: 28.2.2010
Inhalte: 92

wie alles nochmal neu? die installation läuft seit fast 7 stunden..., argghh

Gibt es keine bessere Methode?

____________________________________

Bronze-Jäger: Hat Stufe 5 der Jäger-Klasse erreichtVielspieler: Hat 250 Spiele in seine Sammlung eingetragenLoyalist: Ist seit mindestens einem Jahr bei GG.de dabeiDiskutierer: Hat 1000 EXP durch Comments erhaltenKommentierer: Hat 100 EXP mit Comments verdientSammler: Hat mindestens 50 Spiele in seiner SammlungProfiler: Hat sein Profil komplett ausgefüllt
Nesaija (13 Koop-Gamer, 1664 EXP)
afk!
User ist offline. Zuletzt gesehen vor 4 Jahren 43 Wochen Offline
Beigetreten: 30.7.2009

Was hast du den für ne Leitung? Mal mit deaktivierten p2p download alles versucht zu ziehen? Hab mir mittlerweile 3x seit gestern Mittag Sc2 installiert :/ Komplett mal mit Englischen und Deutschen Sprachpaket.

Evtl alles löschen auch in der Regestry nach blizzard bzw starcraft 2 suchen falls es dort restspurgen gibt und dann neu probieren.

____________________________________

hab keine^^

Kommentar hinzufügen

Neuen Kommentar abgeben
(Antworten auf andere Comments bitte per "Antwort"-Knopf.)