Sound über Displayportkabel geht nicht

Foren-Suche
Dieser User unterstützt GG seit vier Jahren mit einem Abonnement.Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertGold-Jäger: Hat 75 Erfolge erreicht -- Wahnsinn!Gold-Gamer: Hat den GamersGlobal-Rang 20 erreichtFROGG: Als "Friend of GamersGlobal" darf sich bezeichnen, wer uns 25 Euro spendet.Alter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertMeister-Poster: Sammelte 5000 EXP durch ForumspostsSilber-Jäger: Hat Stufe 10 der Jäger-Klasse erreichtDieser User hat uns zur TGS 2016 Aktion mit einer Spende von 25 Euro unterstützt.Dieser User hat uns zur Dark Souls 3 Aktion mit einer Spende von 25 Euro unterstützt.Dieser User hat uns an Weihnachten 2015 mit einer Spende von 25 Euro unterstützt.Dieser User hat uns an Weihnachten 2014 mit einer Spende von 25 Euro unterstützt.Dieser User hat uns an Weihnachten 2013 mit einer Spende von 25 Euro unterstützt.Dieser User hat uns an Weihnachten 2012 mit einer Spende von 12 Euro unterstützt.GG-Supporter: hat einmalig 10 Euro gespendetBronze-Jäger: Hat Stufe 5 der Jäger-Klasse erreicht
jguillemont (21 Motivator, 26459 EXP)
Tatkräfte Hinweise melden Sie uns bitte via Status
User ist offline. Zuletzt gesehen vor 2 Stunden 42 Minuten Offline
Beigetreten: 9.11.2011
Inhalte: 24

Hallo,

vielleicht hat jemand hier eine Idee woran es liegen könnte?

Ausgangssituation:

Ich habe einen Monitor mit einem Stereo-Ausgang. Diesen möchte ich nun nutzen, um via HDMI einen Fire-TV Stick anzuschließen und per Displayport den PC. Leider hat mein Monitor nun einen HDMI-Anschluss.

Problem:
Wenn ich den PC per HDMI anschließe, dann wird der Sound aktiviert und alles funktioniert. Bei DisplayPort bleibt alles Stumm, weil kein Audiogerät angeschlossen sein soll.

Was habe ich?

Windows 7 (64bit) und Geforce 660 Ti von ASUS. Aktueller Treiber ist installiert. Das Displayportkabel ist von Conrad und soll 4K unterstützen, ist dann wohl aktuell genug.

Was wurde schon probiert?
Alles vom Netz trennen (Stecker ziehen) und dann alles neu verkabeln.
Der Nvidiaaudiotreiber ist aktiv und funktioniert.

____________________________________

--- bitte weiterlesen ---

Dieser User unterstützt GG seit sechs Jahren mit einem Abonnement.Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertGold-Jäger: Hat 75 Erfolge erreicht -- Wahnsinn!Gold-Gamer: Hat den GamersGlobal-Rang 20 erreichtFROGG: Als "Friend of GamersGlobal" darf sich bezeichnen, wer uns 25 Euro spendet.Alter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertDebattierer: Hat 5000 EXP durch Comments erhaltenDieser User hat uns an Weihnachten 2016 mit einer Spende von 100 Euro unterstützt.Silber-Jäger: Hat Stufe 10 der Jäger-Klasse erreichtDieser User hat uns an Weihnachten 2016 mit einer Spende von 10 Euro unterstützt.Dieser User hat uns an Weihnachten 2016 mit einer Spende von 5 Euro unterstützt.Dieser User hat uns zur TGS 2016 Aktion mit einer Spende von 50 Euro unterstützt.Dieser User hat uns zur Dark Souls 3 Aktion mit einer Spende von 10 Euro unterstützt.Dieser User hat uns an Weihnachten 2015 mit einer Spende von 10 Euro unterstützt.Dieser User hat uns an Weihnachten 2013 mit einer Spende von 25 Euro unterstützt.Dieser User hat uns an Weihnachten 2013 mit einer Spende von 10 Euro unterstützt.
floppi (22 AAA-Gamer, 32619 EXP)
Im Dark-Souls-3-Fieber. Yeah, baby, yeah!
User ist online Online
Beigetreten: 19.2.2010
Inhalte: 138

Ich vermute dein Monitor kann per Displayport keinen Sound entgegennehmen. Da solltest du mal recherchieren.

____________________________________

A whisky a day keeps the doctor away.

Kommentar hinzufügen

Neuen Kommentar abgeben
(Antworten auf andere Comments bitte per "Antwort"-Knopf.)