Lords of the Fallen (PC): Flackern und mehr

Foren-Suche
Dieser User unterstützt GG seit vier Jahren mit einem Abonnement.Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertGold-Jäger: Hat 75 Erfolge erreicht -- Wahnsinn!Gold-Gamer: Hat den GamersGlobal-Rang 20 erreichtFROGG: Als "Friend of GamersGlobal" darf sich bezeichnen, wer uns 25 Euro spendet.Dieser User hat am GamersGlobal Grillfest 2017 teilgenommenAlter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertDieser User hat uns zur TGS 2017 Aktion mit einer Spende von 5 Euro unterstützt.Debattierer: Hat 5000 EXP durch Comments erhaltenIdol der Massen: Hat mindestens 10.000 Kudos bekommenSilber-Jäger: Hat Stufe 10 der Jäger-Klasse erreichtDieser User hat uns an Weihnachten 2016 mit einer Spende von 5 Euro unterstützt.Dieser User hat uns an Weihnachten 2014 mit einer Spende von 10 Euro unterstützt.Dieser User hat uns an Weihnachten 2012 mit einer Spende von 12 Euro unterstützt.GG-Supporter: hat einmalig 10 Euro gespendetBronze-Jäger: Hat Stufe 5 der Jäger-Klasse erreicht
Maik (20 Gold-Gamer, 22047 EXP)
Meisen sind voll, wenn es Vollmeisen sind.
User ist offline. Zuletzt gesehen vor 7 Stunden 28 Minuten Offline
Beigetreten: 21.10.2011
Inhalte: 283

Guten Morgen,

ich habe mal wieder ein technisches Probleme bei Lords of the Fallen. Ich hatte bisher eine AMD-Graka, bei der das Spiel Probleme machte. Die konnte ich zum Glück lösen. Doch jetzt habe ich dank Witcher3 auf Nvidia umgestellt und nun tritt schon im Startmenü ein Flackern jede Sekunde auf. Außerdem scheint das Bild komplett verzogen zu sein, die Mitte des Bildes ist ca. 10 cm nach rechts gewandert. Leider konnte ich nichts im Netz finden, was einer Lösung dienlich ist. Vielleicht kennt jemand von euch das Problem und kann mir helfen.

Platin-Gamer: Hat den sehr hohen GamersGlobal-Rang 25 erreichtDieser User unterstützt GG seit sechs Jahren mit einem Abonnement.Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertGold-Jäger: Hat 75 Erfolge erreicht -- Wahnsinn!Gold-Gamer: Hat den GamersGlobal-Rang 20 erreichtGold-Cutter: Hat 100 Videos gepostetFROGG: Als "Friend of GamersGlobal" darf sich bezeichnen, wer uns 25 Euro spendet.Alter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertDieser User hat uns zur TGS 2017 Aktion mit einer Spende von 100 Euro unterstützt.Dieser User hat uns zur TGS 2017 Aktion mit einer Spende von 50 Euro unterstützt.Screenshot-Meister: Hat 5000 Screenshots hochgeladenDieser User hat uns zur TGS 2017 Aktion mit einer Spende von 25 Euro unterstützt.Dieser User hat uns zur TGS 2017 Aktion mit einer Spende von 10 Euro unterstützt.Dieser User hat uns zur TGS 2017 Aktion mit einer Spende von 5 Euro unterstützt.Dieser User hat uns zur Surge Aktion mit einer Spende von 50 Euro unterstützt.Dieser User hat uns zur Surge Aktion mit einer Spende von 25 Euro unterstützt.
Labrador Nelson (28 Endgamer, 103632 EXP)
—═≡⁞ΣՈÐƏΔϺΣЯ⁞≡═—
User ist offline. Zuletzt gesehen vor 3 Stunden 56 Minuten Offline
Beigetreten: 9.7.2011
Inhalte: 944

Welche Nvidia Karte hast du? Hast du nach dem Karten-Change die hartnäckigen AMD Treiberreste restlos vom System geputzt? Falls nicht, bitte Driver Cleaner benutzen: http://www.chip.de/downloads/Driver-Cleaner-PE_13009243.html

Hast du nach der Installation der Nvidia Karte das Spiel nochmal installiert oder so übernommen? Hast du die Lords of the Fallen Steam Version?

____________________________________

tH3 r3v0lut10n w1ll n0t b3 t3l3v1s3d!

Dieser User unterstützt GG seit vier Jahren mit einem Abonnement.Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertGold-Jäger: Hat 75 Erfolge erreicht -- Wahnsinn!Gold-Gamer: Hat den GamersGlobal-Rang 20 erreichtFROGG: Als "Friend of GamersGlobal" darf sich bezeichnen, wer uns 25 Euro spendet.Dieser User hat am GamersGlobal Grillfest 2017 teilgenommenAlter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertDieser User hat uns zur TGS 2017 Aktion mit einer Spende von 5 Euro unterstützt.Debattierer: Hat 5000 EXP durch Comments erhaltenIdol der Massen: Hat mindestens 10.000 Kudos bekommenSilber-Jäger: Hat Stufe 10 der Jäger-Klasse erreichtDieser User hat uns an Weihnachten 2016 mit einer Spende von 5 Euro unterstützt.Dieser User hat uns an Weihnachten 2014 mit einer Spende von 10 Euro unterstützt.Dieser User hat uns an Weihnachten 2012 mit einer Spende von 12 Euro unterstützt.GG-Supporter: hat einmalig 10 Euro gespendetBronze-Jäger: Hat Stufe 5 der Jäger-Klasse erreicht
Maik (20 Gold-Gamer, 22047 EXP)
Meisen sind voll, wenn es Vollmeisen sind.
User ist offline. Zuletzt gesehen vor 7 Stunden 28 Minuten Offline
Beigetreten: 21.10.2011
Inhalte: 283

Der Reihe nach:
1. Asus GTX 750 TI
2. AMD Cleaner lief durch
3. Spiel neu installiert
4. Steam

Leider keine Verbesserung. nosmilie

Platin-Gamer: Hat den sehr hohen GamersGlobal-Rang 25 erreichtDieser User unterstützt GG seit sechs Jahren mit einem Abonnement.Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertGold-Jäger: Hat 75 Erfolge erreicht -- Wahnsinn!Gold-Gamer: Hat den GamersGlobal-Rang 20 erreichtGold-Cutter: Hat 100 Videos gepostetFROGG: Als "Friend of GamersGlobal" darf sich bezeichnen, wer uns 25 Euro spendet.Alter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertDieser User hat uns zur TGS 2017 Aktion mit einer Spende von 100 Euro unterstützt.Dieser User hat uns zur TGS 2017 Aktion mit einer Spende von 50 Euro unterstützt.Screenshot-Meister: Hat 5000 Screenshots hochgeladenDieser User hat uns zur TGS 2017 Aktion mit einer Spende von 25 Euro unterstützt.Dieser User hat uns zur TGS 2017 Aktion mit einer Spende von 10 Euro unterstützt.Dieser User hat uns zur TGS 2017 Aktion mit einer Spende von 5 Euro unterstützt.Dieser User hat uns zur Surge Aktion mit einer Spende von 50 Euro unterstützt.Dieser User hat uns zur Surge Aktion mit einer Spende von 25 Euro unterstützt.
Labrador Nelson (28 Endgamer, 103632 EXP)
—═≡⁞ΣՈÐƏΔϺΣЯ⁞≡═—
User ist offline. Zuletzt gesehen vor 3 Stunden 56 Minuten Offline
Beigetreten: 9.7.2011
Inhalte: 944

Ist es ein Schatten-abhängiges Flackern wie in diesem Video hier unten oder ein allgemeines Bildflackern? Kommt das Problem so nur in Lords of the Fallen vor oder auch woanders?

Ich hoffe auch du hast den neuesten Nvidia Treiber drauf... smilie

Ansonsten probier erstmal die VSync auszuschalten. Entweder in der Nvidia-Systemsteuerung unter 3D-Einstellungen verwalten oder auch direkt im Lords of the Fallen Verzeichnis in der settings.ini. Wobei das mit dem verzogenen Bild schon ziemlich arg klingt. Jedenfalls solltest du auch drauf achten, dass die Bildwiederholfrequenz in den Einstellungen im Spiel (unter Auflösung zu finden) dem des Monitors entspricht. Wenn das alles nicht hilft, steckt das Problem wohl etwas tiefer...

____________________________________

tH3 r3v0lut10n w1ll n0t b3 t3l3v1s3d!

Dieser User unterstützt GG seit vier Jahren mit einem Abonnement.Alter Haudegen: Ist seit mindestens 5 Jahren bei GG.de registriertGold-Jäger: Hat 75 Erfolge erreicht -- Wahnsinn!Gold-Gamer: Hat den GamersGlobal-Rang 20 erreichtFROGG: Als "Friend of GamersGlobal" darf sich bezeichnen, wer uns 25 Euro spendet.Dieser User hat am GamersGlobal Grillfest 2017 teilgenommenAlter Haudegen: Ist seit mindestens 3 Jahren bei GG.de registriertDieser User hat uns zur TGS 2017 Aktion mit einer Spende von 5 Euro unterstützt.Debattierer: Hat 5000 EXP durch Comments erhaltenIdol der Massen: Hat mindestens 10.000 Kudos bekommenSilber-Jäger: Hat Stufe 10 der Jäger-Klasse erreichtDieser User hat uns an Weihnachten 2016 mit einer Spende von 5 Euro unterstützt.Dieser User hat uns an Weihnachten 2014 mit einer Spende von 10 Euro unterstützt.Dieser User hat uns an Weihnachten 2012 mit einer Spende von 12 Euro unterstützt.GG-Supporter: hat einmalig 10 Euro gespendetBronze-Jäger: Hat Stufe 5 der Jäger-Klasse erreicht
Maik (20 Gold-Gamer, 22047 EXP)
Meisen sind voll, wenn es Vollmeisen sind.
User ist offline. Zuletzt gesehen vor 7 Stunden 28 Minuten Offline
Beigetreten: 21.10.2011
Inhalte: 283

Gerade noch bissl probiert und siehe da: es funktioniert wieder. Anscheinend hat er Probleme mit der 1080p-Auflösung, warum auch immer. Wahrscheinlich ist das wohl eine Kombination mit anderen Faktoren, die ich nicht kenne. Auf 1600x900 klappt alles perfekt. Die neuesten Treiber sind natürlich drauf, schliesslich habe ich erst die Karte gekauft. smilie Danke für deine Mühe.

Kommentar hinzufügen

Neuen Kommentar abgeben
(Antworten auf andere Comments bitte per "Antwort"-Knopf.)